Windows XP forum: Need help getting Windows XP to boot...

by: ebeamsales October 21, 2008 7:51 AM PDT

Like this

0 people like this thread

Staff pick

Need help getting Windows XP to boot...

by ebeamsales - 10/21/08 7:51 AM

OK... I have Windows XP Home w/SP3. It is loaded on a 6 year old P4 desktop with 1GB RAM.

Everything was great Sunday evening when I was doing some simple browsing on the Internet and editing some MS Word documents. When I was finished, I turned off my monitor and let the computer go into sleep/standby mode as I let it run constantly. I have been doing this for years.

Monday morning I come back to the computer and there is a black screen; it refuses to wake up from sleep/standby. So I reboot. After the POST, I see the Windows splash screen briefly with the blue bar at the bottom. Shortly after I get a mouse pointer and an error message box "lsass.exe - Bad Image The application or dll C:\WINDOWS\system32\DNSAPI.dll is not a valid windows image. Please check this against your installation diskette."

Black screen. Movable mouse pointer. Nothing else.

Cannot boot to safe mode. Cannot restore to last bootable restore point.

I am running AVG free for my Antivirus with the latest updates.

I have seen other people with similar issues who have been able to get access to the Recovery Console to do a Windows repair or to at least get to a command prompt. Here's my catch, there is NO option on my recovery CD to do a Windows repair. I downloaded Bart PE a while back and made a bootable CD so that I could at least get to a command prompt and Windows Explorer for moving files around. I followed some advice and copied over the System, Sam, Software, Security, and Default files from the c:\windows\recovery directory but, of course, this didn't fix it.

What is incredible to me is how everything was working JUST FINE Sunday night and someway, somehow, my computer seems to have screwed itself in the middle of the night by itself without any intervention from me.

I see why some people give up Windows and go to Mac. Some of us don't have time for this.

So here I sit with a black screen and no access to my OS. Does anyone have any suggestions? I am convinced there is a way to fix this without reinstalling my OS.

I tried searching the Cnet forums already and I haven't stumbled on anyone with the same issue.

By the way, I have a laptop that I am typing this on so I do have alternate Internet access (thank God).

Thanks.

Forum Icon Legend

  • UnreadUnread
  • ReadRead
  • Locked threadLocked thread
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  • ModeratorModerator
  • CNET StaffCNET Staff
  • Samsung StaffSamsung Staff
  • Norton Authorized Support TeamNorton Authorized Support Team
  • AVG StaffAVG Staff
  • avast! Staffavast! Staff
  • Webroot Support TeamWebroot Support Team
  • Acer Customer Experience TeamAcer Customer Experience Team
  • Windows Outreach TeamWindows Outreach Team
  • DISH staffDISH staff
  • Dell StaffDell Staff
  • Intel StaffIntel Staff
  • QuestionQuestion
  • Resolved questionResolved question
  • General discussionGeneral discussion
  • TipTip
  • Alert or warningAlert or warning
  • PraisePraise
  • RantRant

You are e-mailing the following post: Post Subject

Your e-mail address is used only to let the recipient know who sent the e-mail and in case of transmission error. Neither your address nor the recipient's address will be used for any other purpose.

Sorry, there was a problem emailing this post. Please try again.

Submit Email Cancel

Thank you. Sent email to

Close

Thank you. Sent email to

Close

You are reporting the following post: Post Subject

If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

Offensive: Sexually explicit or offensive language

Spam: Advertisements or commercial links

Disruptive posting: Flaming or offending other users

Illegal activities: Promote cracked software, or other illegal content

Sorry, there was a problem submitting your post. Please try again.

Submit Report Cancel

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

You are posting a reply to: Post Subject

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to the CNET Forums policies for details. All submitted content is subject to CBS Interactive Site Terms of Use.

You are currently tracking this discussion. Click here to manage your tracked discussions.

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

Sorry, there was a problem submitting your post. Please try again.

Sorry, there was a problem generating the preview. Please try again.

Duplicate posts are not allowed in the forums. Please edit your post and submit again.

Submit Reply Preview Cancel

Thank you, , your post has been submitted and will appear on our site shortly.

Close