Windows XP forum: No response to ping, no filesharing, but internet access ok

by: C. Mundi July 20, 2008 12:31 PM PDT

Like this

0 people like this thread

Staff pick

No response to ping, no filesharing, but internet access ok

by C. Mundi - 7/20/08 12:31 PM

I'm fairly network savvy, but not when it comes to how Windows makes thing's "easy" for us. I will appreciate *any* attempts to help.

Computer Name = Flakey
Windows XP Pro SP3
Marvel Yukon 88E8056 PCI-E Gigabit Ethernet NIC
Microsoft "Update Driver" found+installed Marvel driver 8.65.6.3
NetGear WGR614v6 router flashed to V2.0.19_1.0.19NA

I can access the web and email with no problem.
Flakey is "visible" in Workgroup, but not accessible.
Flakey does not respond to pings.
ipconfig /all is 100% normal. Yes, I would know.

I used the Network Wizard to set up home networking on Flakey and all other XP machines in the house using workgroup=HOUSE. Flakey can see shares on all other machines in HOUSE. Other machines can see each other's shares but cannot see Flakey's share. Flakey can ping all other machines. No other machine can ping Flakey. Flakey responds to pings from itself but not from any other machine.

Uninstalled Kaspersky. Windows Firewall ON with default settings, plus whatever changes the Network Wizark made. In particular, ICMP echo appears to be globally allowed, seems to match settings on other machines in HOUSE. (Incidentally, other boxes all have Kaspersky, so that wasn't the problem anyway.)

Rebooted "Flakey" into Linux. XP computers can ping it just fine. Marvel hardware probably vindicated.

Rebooted Flakey as XP, but with Marvel disconnected and insted using a TrendNet 802.1 USB dongle configured to find the Netgear SSID. Exact same behavior as with Marvel. This tells me that the problem is not specific to Marvel hardware or software. The problema ppears to be with all NIC's on Flakey. Suggests a firewall issue, but as I said I restored the Windows Firewall default settings before running the Network Wizard.

Finally, I have no idea if Faley every responded to pings in the past. I never even tried to ping Flakey until filesharing setup failed.

Have not tried a packet sniffer yet. Don't think it will help.
Not seeing anything interesting in the Event Viewer.
Windows Firewall is not logging, even though I have it set to log to C:\WINDOWS\pfirewall.log.

I'm pretty desperate at this point.

Thank you,
CM

Forum Icon Legend

  • UnreadUnread
  • ReadRead
  • Locked threadLocked thread
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  • ModeratorModerator
  • CNET StaffCNET Staff
  • Samsung StaffSamsung Staff
  • Norton Authorized Support TeamNorton Authorized Support Team
  • AVG StaffAVG Staff
  • avast! Staffavast! Staff
  • Webroot Support TeamWebroot Support Team
  • Acer Customer Experience TeamAcer Customer Experience Team
  • Windows Outreach TeamWindows Outreach Team
  • DISH staffDISH staff
  • Dell StaffDell Staff
  • Intel StaffIntel Staff
  • QuestionQuestion
  • Resolved questionResolved question
  • General discussionGeneral discussion
  • TipTip
  • Alert or warningAlert or warning
  • PraisePraise
  • RantRant

You are e-mailing the following post: Post Subject

Your e-mail address is used only to let the recipient know who sent the e-mail and in case of transmission error. Neither your address nor the recipient's address will be used for any other purpose.

Sorry, there was a problem emailing this post. Please try again.

Submit Email Cancel

Thank you. Sent email to

Close

Thank you. Sent email to

Close

You are reporting the following post: Post Subject

If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

Offensive: Sexually explicit or offensive language

Spam: Advertisements or commercial links

Disruptive posting: Flaming or offending other users

Illegal activities: Promote cracked software, or other illegal content

Sorry, there was a problem submitting your post. Please try again.

Submit Report Cancel

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

You are posting a reply to: Post Subject

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to the CNET Forums policies for details. All submitted content is subject to CBS Interactive Site Terms of Use.

You are currently tracking this discussion. Click here to manage your tracked discussions.

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

Sorry, there was a problem submitting your post. Please try again.

Sorry, there was a problem generating the preview. Please try again.

Duplicate posts are not allowed in the forums. Please edit your post and submit again.

Submit Reply Preview Cancel

Thank you, , your post has been submitted and will appear on our site shortly.

Close