Windows XP forum: Can't download Windows Updates.

by: caktus October 15, 2005 2:24 AM PDT

Like this

0 people like this thread

Staff pick

Can't download Windows Updates.

by caktus - 10/15/05 2:24 AM

When I go to Wundows update http://update.microsoft.com/windowsupdate/v6/default.aspx?ln=en-us The Window Update dialogue opens saying "The updates are being downloaded and installed". Windows Update indicates 8 Critical Updates neet to be installed. I have tried both Express and Manual install. The Windows Update site has even rechcecked to make sure I am using an genuine Windows product.

I niticed in the Start menu there is also a Microsoft Update When I go to http://update.microsoft.com/windowsupdate/v6/default.aspx?ln=en-us. Although it appears to be the same URL all I get is a blank page and the IE window freezes and I have to End Task.

The Windows Update dialogue opens saying "The updates are being downloaded and installed". Windows Update indicates 8 Critical Updates neet to be installed. I have tried both Express and Manual install. The Windows Update site has even rechcecked to make sure I am using an genuine Windows product.

But nothing happens. The Installation status box stays blank and the download progress bar continually says "Preparing for download" After about 10 minutes the Installing Updates dialogue says "Updates were unable to be successfully installed". No error messages or codes received.

Meanwhile the Windows Connector icon in the Taskbar indicates no data being transfered except it occassionally flashes as though it is attempting to connect to the server.

Currently updated AVG, S&D, Ewido, MS Antispyware, Registry Mechanic and Adawre indicate no problems. HJT does not seem to indicate any problems. Trying System Restore didn't help.

Using XP Home, IE6 SP2.

Any help to fix this would be appreciated.

Thanks.

But nothing happens. The Installation status box stays blank and the download progress bar continually says "Preparing for download" After about 10 minutes the Installing Updates dialogue says "Updates were unable to be successfully installed". No error messages or codes received.

Meanwhile the Windows Connector icon in the Taskbar indicates no data being transfered except it occassionally flashes as though it is attempting to connect to the server.

Currently updated AVG, S&D, Ewido, MS Antispyware, Registry Mechanic and Adawre indicate no problems. HJT does not seem to indicate any problems. Trying System Restore didn't help.

Using XP Home, IE6 SP2.

Any help to fix this would be appreciated.

Thanks.

Forum Icon Legend

  • UnreadUnread
  • ReadRead
  • Locked threadLocked thread
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  • ModeratorModerator
  • CNET StaffCNET Staff
  • Samsung StaffSamsung Staff
  • Norton Authorized Support TeamNorton Authorized Support Team
  • AVG StaffAVG Staff
  • avast! Staffavast! Staff
  • Webroot Support TeamWebroot Support Team
  • Acer Customer Experience TeamAcer Customer Experience Team
  • Windows Outreach TeamWindows Outreach Team
  • DISH staffDISH staff
  • Dell StaffDell Staff
  • Intel StaffIntel Staff
  • QuestionQuestion
  • Resolved questionResolved question
  • General discussionGeneral discussion
  • TipTip
  • Alert or warningAlert or warning
  • PraisePraise
  • RantRant

You are e-mailing the following post: Post Subject

Your e-mail address is used only to let the recipient know who sent the e-mail and in case of transmission error. Neither your address nor the recipient's address will be used for any other purpose.

Sorry, there was a problem emailing this post. Please try again.

Submit Email Cancel

Thank you. Sent email to

Close

Thank you. Sent email to

Close

You are reporting the following post: Post Subject

If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

Offensive: Sexually explicit or offensive language

Spam: Advertisements or commercial links

Disruptive posting: Flaming or offending other users

Illegal activities: Promote cracked software, or other illegal content

Sorry, there was a problem submitting your post. Please try again.

Submit Report Cancel

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

You are posting a reply to: Post Subject

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to the CNET Forums policies for details. All submitted content is subject to CBS Interactive Site Terms of Use.

You are currently tracking this discussion. Click here to manage your tracked discussions.

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

Sorry, there was a problem submitting your post. Please try again.

Sorry, there was a problem generating the preview. Please try again.

Duplicate posts are not allowed in the forums. Please edit your post and submit again.

Submit Reply Preview Cancel

Thank you, , your post has been submitted and will appear on our site shortly.

Close