Windows XP forum: 100 percent CPU usage by system process - windows XP

by: tibravo April 24, 2005 10:29 AM PDT

Like this

0 people like this thread

Staff pick

100 percent CPU usage by system process - windows XP

by tibravo - 4/24/05 10:29 AM

The problem just started a couple of days ago.
The computer was working fine, and all of a sudden (after coming back from a coffee break), when I typed something on my browser, the letter input goes the other direction,
and the computer became slow to respond. I decided to power it off the hard way.

I restarted the computer, and the login takes a long time, maybe 1 hour, and I learned that the CPU usage has topped 100 percent and the system process was
eating up 95 - 99%.

Since the computer become so slow, I reboot it the hard way again and this time to safe mode. It appears to be ok: No usage problem. I restored back to previous checkpoint, but it didn't help. Then I started going through the system service process, and disable
a few services, and now I can login immediately, but when the desktop shows up, the system process is again eatting up all CPU power. All applications are taking
forever to get started.

I have used chkdsk, no disk problem.
I have used trendmicro's house call and no virus found.
I have cleanned up all cookies.
I did not installed any hardware/software

Does anyone have suggestion/solution?
thanks

Forum Icon Legend

  • UnreadUnread
  • ReadRead
  • Locked threadLocked thread
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  • ModeratorModerator
  • CNET StaffCNET Staff
  • Samsung StaffSamsung Staff
  • Norton Authorized Support TeamNorton Authorized Support Team
  • AVG StaffAVG Staff
  • avast! Staffavast! Staff
  • Webroot Support TeamWebroot Support Team
  • Acer Customer Experience TeamAcer Customer Experience Team
  • Windows Outreach TeamWindows Outreach Team
  • DISH staffDISH staff
  • Dell StaffDell Staff
  • Intel StaffIntel Staff
  • QuestionQuestion
  • Resolved questionResolved question
  • General discussionGeneral discussion
  • TipTip
  • Alert or warningAlert or warning
  • PraisePraise
  • RantRant

You are e-mailing the following post: Post Subject

Your e-mail address is used only to let the recipient know who sent the e-mail and in case of transmission error. Neither your address nor the recipient's address will be used for any other purpose.

Sorry, there was a problem emailing this post. Please try again.

Submit Email Cancel

Thank you. Sent email to

Close

Thank you. Sent email to

Close

You are reporting the following post: Post Subject

If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

Offensive: Sexually explicit or offensive language

Spam: Advertisements or commercial links

Disruptive posting: Flaming or offending other users

Illegal activities: Promote cracked software, or other illegal content

Sorry, there was a problem submitting your post. Please try again.

Submit Report Cancel

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

You are posting a reply to: Post Subject

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to the CNET Forums policies for details. All submitted content is subject to CBS Interactive Site Terms of Use.

You are currently tracking this discussion. Click here to manage your tracked discussions.

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

Sorry, there was a problem submitting your post. Please try again.

Sorry, there was a problem generating the preview. Please try again.

Duplicate posts are not allowed in the forums. Please edit your post and submit again.

Submit Reply Preview Cancel

Thank you, , your post has been submitted and will appear on our site shortly.

Close