Adobe Reader and Acrobat Vulnerability Report

by Carol~ Moderator - 2/13/13 5:12 PM

Yesterday, the Adobe Product Security Incident Response Team (PSIRT) posted the following:

Adobe Reader and Acrobat Vulnerability Report

'Adobe is aware of a report of a vulnerability in Adobe Reader and Acrobat XI (11.0.1) and earlier versions being exploited in the wild. We are currently investigating this report and assessing the risk to our customers. We will provide an update as soon as we have more information. Please continue monitoring the Adobe PSIRT blog for the latest information.'

• I began today's News Thread with a post (Zero-day attack exploits latest version of Adobe Reader), where Dan Goodin writes:

"A previously undocumented flaw in the latest version of Adobe Systems' ubiquitous Reader application is being exploited in online hacks that allow attackers to surreptitiously install malware on end-user computers, a security firm said.

The attacks, according to researchers from security firm FireEye, work against Reader 11.0.1 and earlier versions and are actively being exploited in the wild. If true, the attacks are notable because they pierce security defenses Adobe engineers designed to make malware attacks harder to carry out. Adobe officials said they're investigating the report
."

• The information was later updated to add:

'Researchers with antivirus provider Kaspersky Lab have confirmed the exploit can successfully escape the Adobe sandbox, making it the first known in-the-wild attack to do so, Threatpost reporter Michael Mimoso reported. He cited a Kaspersky researcher reporting he observed an attack working against Reader 11.0.1 running on a 64-bit version of Windows 7.'

• FireEye also updated their blog:

'Today, we identified that a PDF zero-day is being exploited in the wild, and we observed successful exploitation on the latest Adobe PDF Reader 9.5.3, 10.1.5, and 11.0.1.'

'In response to the many requests we've received for more detailed information, we would like to let our readers know that we have been working with Adobe and have jointly agreed to refrain from posting the technical details of the zero-day at this time. This post was intended to serve as a warning to the general public.
'

• And lastly .. Dan Goodin writes at the bottom of his post:

"FireEye's post was the latest to remind Reader users "not open any unknown PDF files." This advice is well-intended but largely ineffective, since many booby-trapped documents are contained in e-mails from people the victim knows or are hosted on websites the victim regularly visits.

Better recommendations are to avoid PDF files whenever possible or to use an alternative PDF reader such as the Foxit Reader until Adobe has had time to diagnose the bugs and if necessary close the security hole.
" It's worth noting. (IMHO)

Consider me..
"Only the Messenger"