Prenotification Security Advisory for Adobe Reader / Acrobat

by Carol~ Moderator - 1/4/13 8:02 AM

Release date: January 3, 2013

Vulnerability identifier: APSB13-02

Priority Rating: See Advisory

Platform: All

Summary

Adobe is planning to release security updates on Tuesday, January 8, 2013 for Adobe Reader and Acrobat XI (11.0.0) and earlier versions for Windows and Macintosh, and Adobe Reader 9.5.1 and earlier 9.x versions for Linux.

Users may monitor the latest information on the Adobe Product Security Incident Response Team blog at http://blogs.adobe.com/psirt or by subscribing to the RSS feed at http://blogs.adobe.com/psirt/atom.xml.

(Note: This Security Advisory will be replaced with the Security Bulletin upon release of the updates on Tuesday, January 8, 2013.)

Affected software versions

• Adobe Reader XI (11.0.0) for Windows and Macintosh
• Adobe Reader X (10.1.4) and earlier 10.x versions for Windows and Macintosh
• Adobe Reader 9.5.2 and earlier 9.x versions for Windows and Macintosh
• Adobe Reader 9.5.1 and earlier 9.x versions for Linux
• Adobe Acrobat XI (11.0.0) for Windows and Macintosh
• Adobe Acrobat X (10.1.4) and earlier 10.x versions for Windows and Macintosh
• Adobe Acrobat 9.5.2 and earlier 9.x versions for Windows and Macintosh

Security Advisory: http://www.adobe.com/support/security/bulletins/apsb13-02.html