Spyware, viruses, & security forum: Help! I'm Sending Out Spam!

by: e. June 8, 2004 9:57 AM PDT

Like this

0 people like this thread

Staff pick

Help! I'm Sending Out Spam!

by e. - 6/8/04 9:57 AM

A while back I noticed "unable to send" emails that weren't mine. I thought it might be a rogue program on my computer sending these out. I was advised it was probably a case of someone stealing my email name and using it to send spam.

A few minutes ago I deleted a bunch of "deleted" items from my Outlook folder. Shortly after that I noticed there were 4 items in my Outbook. Looking further I discovered these were email messages that I didn't create.

The top outside of the email had a heading indicating that it was "deleted." In the email heading it showed the message was being sent by me to someone I didn't know.

In the body of the "message" it said

"To: myname@mydomain.com
Subject: Adventure Awaits!
Sent: 5/22/2004 4:48 PM

was deleted on 6/8/2004 11:49 AM."

(My name/domain ws my email address I've changed so the bots don't get it.)

The other messages were similar. Of note, all had different Subjects and Send Dates, and all were deleted today.

It appears that there is a program creating email on my computer. I run Search & Destroy and AdAware regularly. I also run AVG (and as my earlier post from two days ago indicated, I still have an older copy (expired less than a year ago) of Norton that scans my drive once a week.

AVG indicated two viruses but wasn't able to get rid of them. They didn't appear in the non-current Norton scan. I don't know if these two viruses are the problem or if it's something else, but obviously I have a problem.

Where do I go from here? Thanks for your help.

Forum Icon Legend

  • UnreadUnread
  • ReadRead
  • Locked threadLocked thread
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  • ModeratorModerator
  • CNET StaffCNET Staff
  • Samsung StaffSamsung Staff
  • Norton Authorized Support TeamNorton Authorized Support Team
  • AVG StaffAVG Staff
  • avast! Staffavast! Staff
  • Webroot Support TeamWebroot Support Team
  • Acer Customer Experience TeamAcer Customer Experience Team
  • Windows Outreach TeamWindows Outreach Team
  • DISH staffDISH staff
  • Dell StaffDell Staff
  • Intel StaffIntel Staff
  • QuestionQuestion
  • Resolved questionResolved question
  • General discussionGeneral discussion
  • TipTip
  • Alert or warningAlert or warning
  • PraisePraise
  • RantRant

You are e-mailing the following post: Post Subject

Your e-mail address is used only to let the recipient know who sent the e-mail and in case of transmission error. Neither your address nor the recipient's address will be used for any other purpose.

Sorry, there was a problem emailing this post. Please try again.

Submit Email Cancel

Thank you. Sent email to

Close

Thank you. Sent email to

Close

You are reporting the following post: Post Subject

If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

Offensive: Sexually explicit or offensive language

Spam: Advertisements or commercial links

Disruptive posting: Flaming or offending other users

Illegal activities: Promote cracked software, or other illegal content

Sorry, there was a problem submitting your post. Please try again.

Submit Report Cancel

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

You are posting a reply to: Post Subject

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to the CNET Forums policies for details. All submitted content is subject to CBS Interactive Site Terms of Use.

You are currently tracking this discussion. Click here to manage your tracked discussions.

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

Sorry, there was a problem submitting your post. Please try again.

Sorry, there was a problem generating the preview. Please try again.

Duplicate posts are not allowed in the forums. Please edit your post and submit again.

Submit Reply Preview Cancel

Thank you, , your post has been submitted and will appear on our site shortly.

Close