Office & productivity software forum: Office 2007 installer runs everytime a doc is opened

by: metafizx June 3, 2009 11:02 AM PDT

Like this

0 people like this thread

Staff pick

Office 2007 installer runs everytime a doc is opened

by metafizx - 6/3/09 11:02 AM

Strange, installed Office 2007 Home and Student version on Vista today and everytime a document is opened,
the Office installer runs. It does open after about 15-20 seconds. This was a new Dell laptop.

the installer dialog box that appears is:
"please wait while windows configures microsoft office and student 2007"

This happens whenever I tried to open any Office document (.doc, .xls, or .ppt). Also occurred from just launching Office via shortcuts from the desktop or from the start menu.

I tried applying all updates (Office SP2 and compatibility updates), also made sure all components of Office were installed to run from computer.

Also tried uninstalling/rebooting/reinstalling. But the same problem happens. I have a suspicion that it is a registry problem that still exists from the first install. Uninstalling it doesn't solve the problem, because it leaves the problem still in the registry ??

This same disk was used to install on a different Vista PC last year and it worked fine. wondering if the new changes to UAC might have caused the problem. This was pre-SP1 I believe, however the new laptop with the problem, might be SP2 (which was just released).

Here's a really weird clue. I did read on another forum about the shortcuts having an issue, didn't believe it initially.
So I deleted the Office program shortcuts from the desktop, and then made new shortcuts directly from the executables in the program files directory. And now Office programs launch ok ! BUT the problem still exists if I try to click on an existing document.
Also tried a newly created document, but the problem still exists.

Hope there is some fix...

thanks in advance.

Forum Icon Legend

  • UnreadUnread
  • ReadRead
  • Locked threadLocked thread
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  • ModeratorModerator
  • CNET StaffCNET Staff
  • Samsung StaffSamsung Staff
  • Norton Authorized Support TeamNorton Authorized Support Team
  • AVG StaffAVG Staff
  • avast! Staffavast! Staff
  • Webroot Support TeamWebroot Support Team
  • Acer Customer Experience TeamAcer Customer Experience Team
  • Windows Outreach TeamWindows Outreach Team
  • DISH staffDISH staff
  • Dell StaffDell Staff
  • Intel StaffIntel Staff
  • QuestionQuestion
  • Resolved questionResolved question
  • General discussionGeneral discussion
  • TipTip
  • Alert or warningAlert or warning
  • PraisePraise
  • RantRant

You are e-mailing the following post: Post Subject

Your e-mail address is used only to let the recipient know who sent the e-mail and in case of transmission error. Neither your address nor the recipient's address will be used for any other purpose.

Sorry, there was a problem emailing this post. Please try again.

Submit Email Cancel

Thank you. Sent email to

Close

Thank you. Sent email to

Close

You are reporting the following post: Post Subject

If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

Offensive: Sexually explicit or offensive language

Spam: Advertisements or commercial links

Disruptive posting: Flaming or offending other users

Illegal activities: Promote cracked software, or other illegal content

Sorry, there was a problem submitting your post. Please try again.

Submit Report Cancel

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

You are posting a reply to: Post Subject

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to the CNET Forums policies for details. All submitted content is subject to CBS Interactive Site Terms of Use.

You are currently tracking this discussion. Click here to manage your tracked discussions.

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

Sorry, there was a problem submitting your post. Please try again.

Sorry, there was a problem generating the preview. Please try again.

Duplicate posts are not allowed in the forums. Please edit your post and submit again.

Submit Reply Preview Cancel

Thank you, , your post has been submitted and will appear on our site shortly.

Close