Office & productivity software forum: Microsoft Office 2000 asking for data1.msi

by: Kickstone July 20, 2005 6:20 AM PDT

Like this

0 people like this thread

Staff pick

Microsoft Office 2000 asking for data1.msi

by Kickstone - 7/20/05 6:20 AM

I'm at the end of my teather with this so I'm starting to post on forums. If anybody can help then you will save me from getting a major rollocking at work.
I've built a new desktop image at work. We have a copy of Office 2000 Prof on our local server and I installed it from that location. I selected custom install and made sure that everything was installed to the hard drive. Everything. Nothing installed on first use or anything like that.
Tested the new image....fine. All worked dandy. I'm starting to get calls now that when this image has been sent out to some of our sites (some of which have a poxy 128k connection) and a new user signs on with their id, and they try and go into an Office app for the first time, it's asking for the data1.msi file from the location on the server it was installed from.
?????
This happens everytime a new user logs on. If I were to log on with the admin id I installed it under I don't get the message. It's not an admin issue because if I sign in with a different admin id the message comes up.
What's the score? And why do MS make everything so bleeding difficult?
Any help would be greatly aprreciated because I've got a load of IT idiots (you know the ones, the ones that love to see someone make a mistake because it gives them a cheap sense of superiority) after my blood.

Forum Icon Legend

  • UnreadUnread
  • ReadRead
  • Locked threadLocked thread
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  • ModeratorModerator
  • CNET StaffCNET Staff
  • Samsung StaffSamsung Staff
  • Norton Authorized Support TeamNorton Authorized Support Team
  • AVG StaffAVG Staff
  • avast! Staffavast! Staff
  • Webroot Support TeamWebroot Support Team
  • Acer Customer Experience TeamAcer Customer Experience Team
  • Windows Outreach TeamWindows Outreach Team
  • DISH staffDISH staff
  • Dell StaffDell Staff
  • Intel StaffIntel Staff
  • QuestionQuestion
  • Resolved questionResolved question
  • General discussionGeneral discussion
  • TipTip
  • Alert or warningAlert or warning
  • PraisePraise
  • RantRant

You are e-mailing the following post: Post Subject

Your e-mail address is used only to let the recipient know who sent the e-mail and in case of transmission error. Neither your address nor the recipient's address will be used for any other purpose.

Sorry, there was a problem emailing this post. Please try again.

Submit Email Cancel

Thank you. Sent email to

Close

Thank you. Sent email to

Close

You are reporting the following post: Post Subject

If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

Offensive: Sexually explicit or offensive language

Spam: Advertisements or commercial links

Disruptive posting: Flaming or offending other users

Illegal activities: Promote cracked software, or other illegal content

Sorry, there was a problem submitting your post. Please try again.

Submit Report Cancel

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

You are posting a reply to: Post Subject

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to the CNET Forums policies for details. All submitted content is subject to CBS Interactive Site Terms of Use.

You are currently tracking this discussion. Click here to manage your tracked discussions.

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

Sorry, there was a problem submitting your post. Please try again.

Sorry, there was a problem generating the preview. Please try again.

Duplicate posts are not allowed in the forums. Please edit your post and submit again.

Submit Reply Preview Cancel

Thank you, , your post has been submitted and will appear on our site shortly.

Close