Windows 2000/NT forum: Running win 2k server spk 4, USB device with Yellow mark

by: er_paez47 September 21, 2009 10:49 AM PDT

Like this

0 people like this thread

Staff pick

Running win 2k server spk 4, USB device with Yellow mark

by er_paez47 - 9/21/09 10:49 AM

Here i have a comp with an ASUS Motherb. P5B deluxe running win 2000 server with spk 4 with a core 2 duo E6600, RAID 1 250 GB HD 2 GB OF RAM, i had this server ready to use for a while and now that i need it to use it, i am getting in the system tray that icon that shows that a new device had been found and of course when i clicked on it it shows USB DEVICE with a yellow mark, i don't have any device connected to any of the usb ports but anyway if i insert one on the port it won't be recognized cause when i went into the yellow mark usb device properties and select update driver, it says failing,it is like is not a driver installed but windows is trying to install the default usbxxx.inf file driver but still does' not work, all the usb controllers seen to be ok, the usb root too not yellow mark on them, normally the computer should find a usb device if i insert one into the usb port but i did not so in fact it does not matter if i insert a flash drive into one of the 8 usb port i have in this computer anyway does not see them, but the problem is that why is searching for a usb device even when i don't have plugged one into the usb port, something is wrong with OS , or something is wrong with the motherb ? should i run spk 4 again ? , clean install of win 2000 server ? need some suggestion here please, should the usb host controller has IRQ 9, or can be any irq assigned by the system ? any other thing to check under bios setup ? oh by the way i have the lates bios installed too bios version 1238. any help is very appreciated, i am trying to avoid to do a new install

Forum Icon Legend

  • UnreadUnread
  • ReadRead
  • Locked threadLocked thread
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  • ModeratorModerator
  • CNET StaffCNET Staff
  • Samsung StaffSamsung Staff
  • Norton Authorized Support TeamNorton Authorized Support Team
  • AVG StaffAVG Staff
  • avast! Staffavast! Staff
  • Webroot Support TeamWebroot Support Team
  • Acer Customer Experience TeamAcer Customer Experience Team
  • Windows Outreach TeamWindows Outreach Team
  • DISH staffDISH staff
  • Dell StaffDell Staff
  • Intel StaffIntel Staff
  • QuestionQuestion
  • Resolved questionResolved question
  • General discussionGeneral discussion
  • TipTip
  • Alert or warningAlert or warning
  • PraisePraise
  • RantRant

You are e-mailing the following post: Post Subject

Your e-mail address is used only to let the recipient know who sent the e-mail and in case of transmission error. Neither your address nor the recipient's address will be used for any other purpose.

Sorry, there was a problem emailing this post. Please try again.

Submit Email Cancel

Thank you. Sent email to

Close

Thank you. Sent email to

Close

You are reporting the following post: Post Subject

If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

Offensive: Sexually explicit or offensive language

Spam: Advertisements or commercial links

Disruptive posting: Flaming or offending other users

Illegal activities: Promote cracked software, or other illegal content

Sorry, there was a problem submitting your post. Please try again.

Submit Report Cancel

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

You are posting a reply to: Post Subject

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to the CNET Forums policies for details. All submitted content is subject to CBS Interactive Site Terms of Use.

You are currently tracking this discussion. Click here to manage your tracked discussions.

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

Sorry, there was a problem submitting your post. Please try again.

Sorry, there was a problem generating the preview. Please try again.

Duplicate posts are not allowed in the forums. Please edit your post and submit again.

Submit Reply Preview Cancel

Thank you, , your post has been submitted and will appear on our site shortly.

Close