Windows 2000/NT forum: Active Directory Parent/Child Domain Issue

by: darkonex June 30, 2008 5:33 AM PDT

Like this

0 people like this thread

Staff pick

Active Directory Parent/Child Domain Issue

by darkonex - 6/30/08 5:33 AM

I have posted on experts exchange and had a guy help me get DNS all straightened out but I don't think that was the cause nor did it fix this annoying issue that I just noticed last week. This is something that has worked forever until sometime last week. The only things I have done with the domain controllers was installed Windows Updates and reboot them and I can't help but think one of the updates changed something to cause this. I also am currently logging no type of errors on either domain controller, I was until I got some DNS stuff straightened out but now EventViewer is clean on both controllers but this problem exists still. Anyway here is my issue.

I have my parent domain lets call it parentdomain.com
I have my child domain lets call it childdomain.com
I am running Windows 2000 Server with latest SP and all updates on the primary DC in parentdomain.com, and Win2k3 Server with SP2 and all updates on the primary DC in childdomain.com
I need to assign a user in childdomain.com to a security group in parentdomain.com called FINANCE_FOLDER. Used to be I could just pull up Active Directory Users and Computers in the DC in the child domain and go to the properties of the user, click on Member Of, and Add, then click Locations and it would display my entire tree like this for example.

Parentdomain.com
Accounting
Construction
Finance
Payroll
Childdomain.com
Accounting
Construction
Finance
Marketing
Payroll

So I could just click on Parentdomain.com and do a search for FINANCE_FOLDER and it found it and I could add it. Now the tree looks like this when doing this from the child domain:

Childdomain.com
Accounting
Construction
Finance
Marketing
Payroll

So now I no longer can do that because now that tree under locate only allows me to search in the childdomain.com, so I can't search or add security groups that exist on the parent domain anymore to people on the child domain. Also it doesn't list users security groups that they have assigned from the parent domain like it used to. So say I have a user Joe Blow on the child domain whom I know has always been assigned to a group parentdomain.com\FINANCE_FOLDER that exists on the parent domain, it no longer shows he's assigned to it in the Member Of tab. Oddly enough though, if I open up AD Users and Computers on the DC controller in parentdomain.com, even though it also no longer shows childdomain.com in the tree like it used to either, if I do a search for a users, it lets me select childdomain.com and actually find and display a user on the child domain, and it shows his security groups from both domains there. However it won't find security groups from the childdomain.com like it used to either so I can't assign him to new groups from there like I should and used to be able to.

I hope this makes sense, I know it's long winded but I really need this fixed as it's been broke like this for about a week now and I have some users that I currently need to add to groups from the other domain right now and can't until this is fixed. Hopefully somebody has experienced this and can help me fix or point me in the right direction

Thanks in advance.

Forum Icon Legend

  • UnreadUnread
  • ReadRead
  • Locked threadLocked thread
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  • ModeratorModerator
  • CNET StaffCNET Staff
  • Samsung StaffSamsung Staff
  • Norton Authorized Support TeamNorton Authorized Support Team
  • AVG StaffAVG Staff
  • avast! Staffavast! Staff
  • Webroot Support TeamWebroot Support Team
  • Acer Customer Experience TeamAcer Customer Experience Team
  • Windows Outreach TeamWindows Outreach Team
  • DISH staffDISH staff
  • Dell StaffDell Staff
  • Intel StaffIntel Staff
  • QuestionQuestion
  • Resolved questionResolved question
  • General discussionGeneral discussion
  • TipTip
  • Alert or warningAlert or warning
  • PraisePraise
  • RantRant

You are e-mailing the following post: Post Subject

Your e-mail address is used only to let the recipient know who sent the e-mail and in case of transmission error. Neither your address nor the recipient's address will be used for any other purpose.

Sorry, there was a problem emailing this post. Please try again.

Submit Email Cancel

Thank you. Sent email to

Close

Thank you. Sent email to

Close

You are reporting the following post: Post Subject

If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

Offensive: Sexually explicit or offensive language

Spam: Advertisements or commercial links

Disruptive posting: Flaming or offending other users

Illegal activities: Promote cracked software, or other illegal content

Sorry, there was a problem submitting your post. Please try again.

Submit Report Cancel

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

You are posting a reply to: Post Subject

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to the CNET Forums policies for details. All submitted content is subject to CBS Interactive Site Terms of Use.

You are currently tracking this discussion. Click here to manage your tracked discussions.

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

Sorry, there was a problem submitting your post. Please try again.

Sorry, there was a problem generating the preview. Please try again.

Duplicate posts are not allowed in the forums. Please edit your post and submit again.

Submit Reply Preview Cancel

Thank you, , your post has been submitted and will appear on our site shortly.

Close