Computer help forum: New Build - HDMI Not Working?

by: gophers123 January 21, 2013 9:10 AM PST

Like this

0 people like this thread

Staff pick

Resolved question

New Build - HDMI Not Working?

by gophers123 - 1/21/13 9:10 AM

Hello All,

I recently completed my first build, and it has been running smoothly except that I cannot get the HDMI between my monitor and computer to work. I am forced to use DVI because the monitor does not recognize any HDMI signal. Here are my specs:

MONITOR: ASUS VS248H-P
PROCESSOR: Intel Core i7-3770K Ivy Bridge 3.5 GHz LGA 1155 77W
MOTHERBOARD: MSI Z77 MPOWER LGA 1155 Intel Z77 HDMI SATA 6Gb/s USB 3.0
VIDEO CARD: HIS iCooler H777F1G2M Radeon HD 7770 Ghz Edition 1gb 128-bit GDDR5
MEMORY: Kingston HyperX 16GB (4 X 4 GB) 240 Pin DDR3 SDRAM DDR3 1600
HARD DRIVE: Western Digital WD Black 1TB 7200 RPM 64 MB Cache SATA 6.0 Gb/s
POWER SUPPLY: CORSAIR HX Series HX750W ATX12V 2.3/ EPS12V 2.91 SLI Ready CrossFire Ready 80 PLUS GOLD certified
DVD BURNER: LITE-ON DVD Burner - Bulk 24x DVD+R 8X DVD+RW 12X DVD+R
COMPUTER CASE: Corsair Carbide Series 400R Graphite grey and black Steel

Both my MOBO and Video Card have HDMI slots, however currently the cord is connected to my MOBO (through the back of the computer). I was wondering if I needed to connect it directly to my video card, however the video card is inside the case and does not have a port to the outside of the computer. I have tried cycling the VGA/DVI/HDMI settings on the monitor. I would be grateful for any feedback. Thank you very much!

Forum Icon Legend

  • UnreadUnread
  • ReadRead
  • Locked threadLocked thread
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  • ModeratorModerator
  • CNET StaffCNET Staff
  • Samsung StaffSamsung Staff
  • Norton Authorized Support TeamNorton Authorized Support Team
  • AVG StaffAVG Staff
  • avast! Staffavast! Staff
  • Webroot Support TeamWebroot Support Team
  • Acer Customer Experience TeamAcer Customer Experience Team
  • Windows Outreach TeamWindows Outreach Team
  • DISH staffDISH staff
  • Dell StaffDell Staff
  • Intel StaffIntel Staff
  • QuestionQuestion
  • Resolved questionResolved question
  • General discussionGeneral discussion
  • TipTip
  • Alert or warningAlert or warning
  • PraisePraise
  • RantRant

You are e-mailing the following post: Post Subject

Your e-mail address is used only to let the recipient know who sent the e-mail and in case of transmission error. Neither your address nor the recipient's address will be used for any other purpose.

Sorry, there was a problem emailing this post. Please try again.

Submit Email Cancel

Thank you. Sent email to

Close

Thank you. Sent email to

Close

You are reporting the following post: Post Subject

If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

Offensive: Sexually explicit or offensive language

Spam: Advertisements or commercial links

Disruptive posting: Flaming or offending other users

Illegal activities: Promote cracked software, or other illegal content

Sorry, there was a problem submitting your post. Please try again.

Submit Report Cancel

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

You are posting a reply to: Post Subject

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to the CNET Forums policies for details. All submitted content is subject to CBS Interactive Site Terms of Use.

You are currently tracking this discussion. Click here to manage your tracked discussions.

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

Sorry, there was a problem submitting your post. Please try again.

Sorry, there was a problem generating the preview. Please try again.

Duplicate posts are not allowed in the forums. Please edit your post and submit again.

Submit Reply Preview Cancel

Thank you, , your post has been submitted and will appear on our site shortly.

Close

You are requesting a clarification of the question: Post Subject

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to the CNET Forums policies for details. All submitted content is subject to CBS Interactive Site Terms of Use.

You are currently tracking this discussion. Click here to manage your tracked discussions.

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

Sorry, there was a problem submitting your post. Please try again.

Sorry, there was a problem generating the preview. Please try again.

Submit Clarification Request Preview Cancel

Thank you, , your post has been submitted and will appear on our site shortly.

Close

You are posting an answer to the question: Post Subject

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to the CNET Forums policies for details. All submitted content is subject to CBS Interactive Site Terms of Use.

You are currently tracking this discussion. Click here to manage your tracked discussions.

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

Sorry, there was a problem submitting your post. Please try again.

Sorry, there was a problem generating the preview. Please try again.

Submit Answer Preview Cancel

Thank you, , your post has been submitted and will appear on our site shortly.

Close
close

Click here to be notified via e-mail when someone submits an answer.

Would you like to resolve this question? close

Based on your response, it looks like this question has been answered.



Sorry, there was a problem resolving this question. Please try again.

Resolve Leave unresolved