Computer help forum: WinDVD Creator - No Sound on Playback

by: henry higgins December 22, 2004 3:19 AM PST

Like this

0 people like this thread

Staff pick

WinDVD Creator - No Sound on Playback

by henry higgins - 12/22/04 3:19 AM

I am trying to capture footage from an analogue VCR, to transfer it to DVD. I am routing composite video through a Winfast VC100 capture card with the sound going through a Soundblaster sound card. I am using Windows XP with plenty of processing power, memory and disk space.

Video and audio are both fine on the WinDVD Creator capture screen while I am recording, but there is no sound when I play it back.

I am pretty sure that it is not a hardware problem because:-

1 - I can use the software that came with the video capture card and that records and plays back sound and video just fine. (the trouble is that the video needs some adjustment, reducing hue and saturation, and this program has no facility for that)

2 - Windows Movie Maker also works OK with sound and video and I can adjust the video settings, but - I can't set the video quality as high as I can on WinDVD. These are 20 year old videos of my now grown up kids that I want to preserve indefinitely, so max quality is important to me.

The output from both of the above can be imported by WinDVD and will play back with sound and video, but that doesn't really help because the video quality is not good enough and can't be adjusted in WinDVD once you get past the video capture stage.

I've tried the official WinDVD support, but they refused to help because I got the software bundled with a new motherboard.

I hope somebody out there can help, before I spontaneously combust out of sheer frustration. Thanks & Merry Christmas

Forum Icon Legend

  • UnreadUnread
  • ReadRead
  • Locked threadLocked thread
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  • ModeratorModerator
  • CNET StaffCNET Staff
  • Samsung StaffSamsung Staff
  • Norton Authorized Support TeamNorton Authorized Support Team
  • AVG StaffAVG Staff
  • avast! Staffavast! Staff
  • Webroot Support TeamWebroot Support Team
  • Acer Customer Experience TeamAcer Customer Experience Team
  • Windows Outreach TeamWindows Outreach Team
  • DISH staffDISH staff
  • Dell StaffDell Staff
  • Intel StaffIntel Staff
  • QuestionQuestion
  • Resolved questionResolved question
  • General discussionGeneral discussion
  • TipTip
  • Alert or warningAlert or warning
  • PraisePraise
  • RantRant

You are e-mailing the following post: Post Subject

Your e-mail address is used only to let the recipient know who sent the e-mail and in case of transmission error. Neither your address nor the recipient's address will be used for any other purpose.

Sorry, there was a problem emailing this post. Please try again.

Submit Email Cancel

Thank you. Sent email to

Close

Thank you. Sent email to

Close

You are reporting the following post: Post Subject

If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

Offensive: Sexually explicit or offensive language

Spam: Advertisements or commercial links

Disruptive posting: Flaming or offending other users

Illegal activities: Promote cracked software, or other illegal content

Sorry, there was a problem submitting your post. Please try again.

Submit Report Cancel

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

You are posting a reply to: Post Subject

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to the CNET Forums policies for details. All submitted content is subject to CBS Interactive Site Terms of Use.

You are currently tracking this discussion. Click here to manage your tracked discussions.

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

Sorry, there was a problem submitting your post. Please try again.

Sorry, there was a problem generating the preview. Please try again.

Duplicate posts are not allowed in the forums. Please edit your post and submit again.

Submit Reply Preview Cancel

Thank you, , your post has been submitted and will appear on our site shortly.

Close