Computer help forum: HP Pavillion dv7 problems :(

by: sarizar April 10, 2011 10:34 AM PDT

Like this

0 people like this thread

Staff pick

HP Pavillion dv7 problems :(

by sarizar - 4/10/11 10:34 AM

Hello,

I'm at a loss for what to do, as I can't find anyone who is having similar problems as me when I search for answers.

Please bear with me, because I don't know that much about computers (internally). If anyone needs any more information, I would be happy to provide it... if I can find it lol.

Anyway, I've had my HP Pavilion dv7-1245dx Entertainment Notebook PC for almost two years. It's a 64-bit, 4.00 GB RAM, AMD Turion X2 Dual-Core Processor, in that ugly copper color (I didn't pick it). Over Christmas break, my computer was telling me that I had a battery failure (same battery the computer came with), and that I needed to get a new one. My warranty didn't cover a new battery, so I had to shell out for a new one. I bought 2 HP 8-Cell batteries from Best Buy. When I installed the battery, my computer didn't recognize it and gave me the same battery failure message. However, the battery charged and discharged perfectly fine (better than the battery that came with the computer), so I didn't do anything about it.

My computer has a tendency to get really hot, and the fan is incredibly loud. I clean out the vents with compressed air and when I use it in bed, I keep it on a laptop table designed to help airflow.

A few days ago I was in bed watching a movie with my laptop on the laptop table. I check my battery pretty consistently so that I know approximately how much time I have before I have to get out of bed and plug my computer into the AC Charger. When I looked at the battery last, it was near 40% remaining. A few minutes later, the computer simply shut off. The fan wasn't making any loud noises that made me think it was overheating, but I'm not sure. It refused to turn back on until I plugged it into the AC Adapter, when it gave me the message that my computer hadn't shut down properly and how I wanted to restart, blah blah. I thought that maybe I wasn't paying close enough attention and that I maybe misread how much battery life was left.

When the thing restarted, I checked the battery and it said "38% remaining, charging". Now I thought that maybe it was the battery. Since I didn't have much to do, I shut down the computer and stuck in the 2nd battery that I bought a few months ago. I let it charge overnight like you're supposed to and then the next morning booted it up and unplugged it so that the battery could discharge. I charged and discharged it a couple of times throughout the day, and it seemed to be working just fine. Yesterday (2 days after I installed battery number 2), my computer again shut off after a while when it was unplugged, this time the battery was around 50% remaining.

I'm completely dumbfounded! It's not like I unplug the computer and it immediately shuts down without the AC Adapter. It just won't use all of the battery, and only occasionally. I've never had any problems like this in the 2 years I've had the thing.

Also, I run on Windows 7. When I restarted my computer for the first time after it shut down, I got a message that I was possibly using a pirated copy of Windows 7. I know that I'm not because I purchased it from my university about 6 months ago and have never got an error message like that before, so I don't know if that's relevant. Every time I've restarted it since then, I get no message.

Any and all suggestions are welcome. I've been looking for an excuse to get a new computer, and if there isn't a cheap solution to this problem, this may just be a reason. I'm a student so I need to bring my computer with me places, but I can't if I can only depend on the battery lasting a whole 45 minutes! Not to mention that the beast eats battery really quickly, anyway.

Look forward to some theories!

Sarah

Forum Icon Legend

  • UnreadUnread
  • ReadRead
  • Locked threadLocked thread
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  • ModeratorModerator
  • CNET StaffCNET Staff
  • Samsung StaffSamsung Staff
  • Norton Authorized Support TeamNorton Authorized Support Team
  • AVG StaffAVG Staff
  • avast! Staffavast! Staff
  • Webroot Support TeamWebroot Support Team
  • Acer Customer Experience TeamAcer Customer Experience Team
  • Windows Outreach TeamWindows Outreach Team
  • DISH staffDISH staff
  • Dell StaffDell Staff
  • Intel StaffIntel Staff
  • QuestionQuestion
  • Resolved questionResolved question
  • General discussionGeneral discussion
  • TipTip
  • Alert or warningAlert or warning
  • PraisePraise
  • RantRant

You are e-mailing the following post: Post Subject

Your e-mail address is used only to let the recipient know who sent the e-mail and in case of transmission error. Neither your address nor the recipient's address will be used for any other purpose.

Sorry, there was a problem emailing this post. Please try again.

Submit Email Cancel

Thank you. Sent email to

Close

Thank you. Sent email to

Close

You are reporting the following post: Post Subject

If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

Offensive: Sexually explicit or offensive language

Spam: Advertisements or commercial links

Disruptive posting: Flaming or offending other users

Illegal activities: Promote cracked software, or other illegal content

Sorry, there was a problem submitting your post. Please try again.

Submit Report Cancel

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

You are posting a reply to: Post Subject

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to the CNET Forums policies for details. All submitted content is subject to CBS Interactive Site Terms of Use.

You are currently tracking this discussion. Click here to manage your tracked discussions.

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

Sorry, there was a problem submitting your post. Please try again.

Sorry, there was a problem generating the preview. Please try again.

Duplicate posts are not allowed in the forums. Please edit your post and submit again.

Submit Reply Preview Cancel

Thank you, , your post has been submitted and will appear on our site shortly.

Close