Computer help forum: Motherboard LED lights up but will not boot

by: blizasta June 29, 2010 9:57 AM PDT

Like this

0 people like this thread

Staff pick

Motherboard LED lights up but will not boot

by blizasta - 6/29/10 9:57 AM

I've run into this issue now twice within the same month, and with two completely different systems, and we're talking more or less the only thing similar about them is that they're computers. Here's the story:

I've had a fairly decent gaming PC for a couple years, intel dual core with an evga sli enabled mobo, 550w atx power with some gskill ddr2 ram running sli nvidia graphics 8800 cards. This setup worked fine up until a couple weeks ago, at which point I started getting a squeal from what I thought was a fan when it started up. I didn't think much of it as fans as long as they're still pushing air are working in my book, regardless of their noise, and after a few seconds it would go away and not return until the computer was off for a bit. Shortly (a few days) after this problem started I came home to a computer that would not start. I'm still unsure on what exactly is broken or malfunctioning to have done this, but I have tested what I could without replacing parts (testing being removing all but the most basic components entirely, leaving mobo, cpu/heatsink/fan, 1 stick of ram, power supply, and one gfx card). More or less the LED lights up on the mobo but hitting the power only briefly (less than a second) powers up and it quits, and an LED lights up I believe signaling a short on the board or somewhere in the setup. That's part one of my problem that I still haven't resolved, and still does not run.

Here's part 2.

I decided rather than invest in repairs and troubleshooting, it was time for an upgrade anyway, and I got an entirely new rig from scratch, but this time decided to run an AMD setup with a phenom II 6 core, a corsair 750 watt ps, an ASUS compatible mobo, radeon graphics, basically the other end of the spectrum, and decided on a coolermaster heatsink instead of the default that comes with the processor that I normally use.

Everything is hooked up, double checked the cables and none of the rig is mounted in the case yet so as to avoid issues with grounding and shorting, but a very similar issue is arising, only to a further degree. When I flip on the ps switch, I get that same friendly green led that says "you have power to the mobo", but the power button does absolutely nothing. I've checked all wiring and cables, direct contacted the power switch nodes with a screwdriver in case the power button was faulty, and removed all integral parts of this rig, still no life from anything but the green LED. The one exception is that the case has a "core unlocker" switch that will turn on a red LED when I switch the power back on if it's flipped.

I've tried all the usual suspects with this rig as well, all but replacing parts, as the only two that are really interchangable that could be causing an issue are the ps units. the ram is different and the chipset is different, and the only things I could think of that could be causing the issue are the PS, mobo, cpu, or ram.

I'm totally stumped and so are my friends. Any input at all is welcome for either or both computers. I'd like to explore all options that don't involve buying replacement parts and testing if at all possible until I'm sure of which part(s) need replaced.

Again, thank you in advance!

Forum Icon Legend

  • UnreadUnread
  • ReadRead
  • Locked threadLocked thread
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  • ModeratorModerator
  • CNET StaffCNET Staff
  • Samsung StaffSamsung Staff
  • Norton Authorized Support TeamNorton Authorized Support Team
  • AVG StaffAVG Staff
  • avast! Staffavast! Staff
  • Webroot Support TeamWebroot Support Team
  • Acer Customer Experience TeamAcer Customer Experience Team
  • Windows Outreach TeamWindows Outreach Team
  • DISH staffDISH staff
  • Dell StaffDell Staff
  • Intel StaffIntel Staff
  • QuestionQuestion
  • Resolved questionResolved question
  • General discussionGeneral discussion
  • TipTip
  • Alert or warningAlert or warning
  • PraisePraise
  • RantRant

You are e-mailing the following post: Post Subject

Your e-mail address is used only to let the recipient know who sent the e-mail and in case of transmission error. Neither your address nor the recipient's address will be used for any other purpose.

Sorry, there was a problem emailing this post. Please try again.

Submit Email Cancel

Thank you. Sent email to

Close

Thank you. Sent email to

Close

You are reporting the following post: Post Subject

If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

Offensive: Sexually explicit or offensive language

Spam: Advertisements or commercial links

Disruptive posting: Flaming or offending other users

Illegal activities: Promote cracked software, or other illegal content

Sorry, there was a problem submitting your post. Please try again.

Submit Report Cancel

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

You are posting a reply to: Post Subject

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to the CNET Forums policies for details. All submitted content is subject to CBS Interactive Site Terms of Use.

You are currently tracking this discussion. Click here to manage your tracked discussions.

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

Sorry, there was a problem submitting your post. Please try again.

Sorry, there was a problem generating the preview. Please try again.

Duplicate posts are not allowed in the forums. Please edit your post and submit again.

Submit Reply Preview Cancel

Thank you, , your post has been submitted and will appear on our site shortly.

Close