Computer help forum: Emachine T6410, Wont load XP...Please Help!

by: ilivetowin March 21, 2009 10:47 AM PDT

Like this

0 people like this thread

Staff pick

Emachine T6410, Wont load XP...Please Help!

by ilivetowin - 3/21/09 10:47 AM

Hello CNET Forums,

I recently Emailed Emachines support with the following email describing in detail the problems I was having and they responded with basically screw you, you are out of warrantry so we offer no help to you at all. I am posting the email I sent them along with a detailed report of the problem I was having so hopefully someone here has suggestions on what steps I can take. This is an Emachine T6410 here are the specs
CPU: AMD Athlon 64 3200+ Processor (512KB L2 cache, 2.2GHz, 1600MHz FSB)
Operating System: Genuine Microsoft Windows XP Home SP2
Chipset: ATI RS480
Memory: 512MB DDR (400MHz)
Expandable to 2GB
Hard Drive: 160GB
Optical Drive: 16x DVDRW multi-format double layer
Media Reader: 8-in-1 digital media manager
Secure Digital (SD), Smart Media, Compact Flash, Micro Drive, Memory Stick, Memory Stick PRO, Multimedia Card, USB 2.0
Video: ATI Radeon Xpress 200 (PCI-Express )
128MB DDR shared video memory
Sound: AC '97 audio, Dolby 5.1 (6-channel)
Network: 10/100Mbps Integrated Ethernet LAN
Modem: 56K ITU V.92-ready Fax/Modem
Peripherals: Standard multimedia keyboard, 2-Button wheel mouse, amplified stereo speakers
Ports/Other: 7 USB 2.0 (2 in front; 4 in back; 1 in Media Reader), 1 IEEE 1394 port (in back), 1 VGA external connector, 1 Parallel, 2 PS/2 (keyboard and mouse)
Dimensions: 14.125"H x 7.25"W x 16"D
Weight: 22.5 lbs (CPU only, no packaging)
Warranty: 1 year parts and labor

Here is the email and problem I sent

My Name is Sean, I recently got this emachine from my girlfriends house, they had purchased the computer roughly two years ago and it had problems so they had a mutal friend take a look at it since he was sort of tech savvy they thought he could fix it but he told them he couldnt so they purhcased a new computer.
The Emachine was gathering dust at thier house when I decided I would take it and try to revive it, I am in the midst of taking an A+ class to learn to fix computers so I thought itd be a nice challenge and assumed a clean OS install would get the trick done, I soon found out this was not the case.
I have no knowledge of what techniques our mutual friend used to try and restore the computer, but when I turned the computer on, It said the computer was running an illegal copy of windows, I figured a clean install on windows would wipe everything out and would solve the problem.
First however I noticed there was 20 GB of free unpartioned space so I decided to go ahead and install the windows 7 beta on the computer to play with as microsoft had released it for free to try. So I did that, and it worked fine, then I went on to part 2, using the remaining 130gbs listed as left to dual boot and install windows xp.
Upon using the windows xp cd to boot I noticed things were slower then they should, in fact, a full format using windows xp service pack 2 installation disk, took me from 1130am on a monday, untill 2pm the next day to complete, thats over 27 hours just to format. I knew something was wrong.
I decided to let it go anyhow and returned late tuesday to find it had frozen on the GUI windows portion at 34 mins remaining, so I had no choice but to quit the disk and try again. This time I decided I would delete the Windows 7 partiton and try to use XP as sole OS on the whole partition.
I ran into the same problem taking a day to format and freezing up, so I decided to try a quick format, the quick format was able to format the drive quickly but then gets held up at copying setup files. I have used this windows xp install cd on multiple computers and it has worked absolutley perfect, but I still even tried a new fresh windows xp install disk and it too had the same problems with this emachine.
I have not since tried a windows 7 again although I may however I want XP on this computer not windows 7. I also tried linux ubuntu 8.10 on it and that installation failed from the getgo. Again I had used this linux cd before and it worked fine.
I happen to have an old dell dimension 4100 I play around with from time to time as a scrap computer for experience and I decided I would take the cd drive from that, which I had used to install xp on it not too long before and put that in the emachine to see if maybe the emachines cd drive was bad. I did the swap, but the windows xp install held the same problems, slowdowns and all. So I swapped cd drives back.
I thought maybe the hard drive was at fault, so I then swapped the 160 gig drive into the dell dimension 4100 and took the dells hard drive which I dual boot both XP service pack 2 and ubuntu 8.10 and put that 20 gig drive into the emachine. I ran the windows XP install cd in the dell and it worked fine, formating the 160 gig drive for windows and running XP fine without any hitches in the dell dimension 4100.
The dell however is a bit slower model computer running at 800 or so MHZ, and also I want the DVD RW drive from the emachine, So I tried a swap again putting the DVD drive into the dell, however the dell will not seem to recognize the DVD drive so now I must restore the Emachine in order to get its functionality.
I should also note after I got the 160 gig drive up and running in the dell dimension, I tried putting that hard drive back into the emachine however it will not load windows. It comes up with a black screen saying I did not properly shutdown Windows last time and I can start with windows normally or windows safe mode but neither of these methods seem to work and load windows.
I also would like to note I put the 20 gig hard drive dual booting XP and UBUNTU 8.10 into the emachine and it loads up asking which OS to boot, however when I say Windows the same problem occurs as it says windows did not shut down properly, and then restarts asking which OS to boot to. It is also worth of noting despite error messages before loading UBUNTU 8.10 was the only OS other then Windows 7 I was sucessfully able to boot to via the emachine.
So I wonder now if it is the BIOS or some other hitch in the system causing these problems, I also find it odd Windows 7 worked and also UBUNTU but XP is having problems. I reset BIOS settings to reccomended settings as well to no avail.
Please respond with any other troubleshooting you can suggest to get this emachine up and running, or if possible any options I must take to salvage the DVDRW drive in my dell and get it to recgonize it. Thanks for taking the time to read this and help out it is much appreciated.

Forum Icon Legend

  • UnreadUnread
  • ReadRead
  • Locked threadLocked thread
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  • ModeratorModerator
  • CNET StaffCNET Staff
  • Samsung StaffSamsung Staff
  • Norton Authorized Support TeamNorton Authorized Support Team
  • AVG StaffAVG Staff
  • avast! Staffavast! Staff
  • Webroot Support TeamWebroot Support Team
  • Acer Customer Experience TeamAcer Customer Experience Team
  • Windows Outreach TeamWindows Outreach Team
  • DISH staffDISH staff
  • Dell StaffDell Staff
  • Intel StaffIntel Staff
  • QuestionQuestion
  • Resolved questionResolved question
  • General discussionGeneral discussion
  • TipTip
  • Alert or warningAlert or warning
  • PraisePraise
  • RantRant

You are e-mailing the following post: Post Subject

Your e-mail address is used only to let the recipient know who sent the e-mail and in case of transmission error. Neither your address nor the recipient's address will be used for any other purpose.

Sorry, there was a problem emailing this post. Please try again.

Submit Email Cancel

Thank you. Sent email to

Close

Thank you. Sent email to

Close

You are reporting the following post: Post Subject

If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

Offensive: Sexually explicit or offensive language

Spam: Advertisements or commercial links

Disruptive posting: Flaming or offending other users

Illegal activities: Promote cracked software, or other illegal content

Sorry, there was a problem submitting your post. Please try again.

Submit Report Cancel

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

You are posting a reply to: Post Subject

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to the CNET Forums policies for details. All submitted content is subject to CBS Interactive Site Terms of Use.

You are currently tracking this discussion. Click here to manage your tracked discussions.

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

Sorry, there was a problem submitting your post. Please try again.

Sorry, there was a problem generating the preview. Please try again.

Duplicate posts are not allowed in the forums. Please edit your post and submit again.

Submit Reply Preview Cancel

Thank you, , your post has been submitted and will appear on our site shortly.

Close