Computer help forum: Tough Network Login Problem... Please Help!

by: Johnincal January 11, 2007 10:24 AM PST

Like this

0 people like this thread

Staff pick

Tough Network Login Problem... Please Help!

by Johnincal - 1/11/07 10:24 AM

I have a strange situation which I hope you can help me solve.

Part of my school includes online homework and part of that is viewing videos.

There are 2 network logins required to view the videos. The first one pops up when you click to view the particular video and the second pops up when the Windows Media Player is loaded to access the video itself (both usernames and passwords are the same).

OK, now comes the strange part. I have no trouble to login in the first part, but when the WMP loads and the second pops up, the login box already has a long string of weird letters on it in the username box (I will copy and paste them here):

WMcaƂ+呎䵌氀bƄ*慂楳cZƊ)楄敧瑳

And the password box has a VERY long string of "dots" already in the box.

If I take out all that stuff and put in the proper username/password, then enter it, the network password box pops back up with this in the username box:

WM Authenhelper

And in the password box, there is 2 "dots".

It will not let me in. There is nobody else that has this issue with the site, so obviously the problem is on my end.

I have WMP 11 and am running XP SP2 fully patched. I have checked and there is no issue with any kind of malware or anything like that. In addition to running all the regular scans, I ran a HiJack This! log to make sure and there is nothing there.

My thought is that I may have saved network passwords on other occasions and now that is corrupted, but I don't know enough about this to be sure. I also have no clue on where these are stored to delete them.

One side note that may or may not be useful... I play "Second Life" and I clicked on the "save password" on that. But when I load the game, the password I saved did not come up. It is longer than the one I use, but is not as long as the unknown network one.

Edit: I should add I tried to "save" the correct information, but the same issue still came up.

Now, I don't need any of those passwords, so finding and deleting all of them in windows is fine with me.

Thank you in advance for your help!

Forum Icon Legend

  • UnreadUnread
  • ReadRead
  • Locked threadLocked thread
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  • ModeratorModerator
  • CNET StaffCNET Staff
  • Samsung StaffSamsung Staff
  • Norton Authorized Support TeamNorton Authorized Support Team
  • AVG StaffAVG Staff
  • avast! Staffavast! Staff
  • Webroot Support TeamWebroot Support Team
  • Acer Customer Experience TeamAcer Customer Experience Team
  • Windows Outreach TeamWindows Outreach Team
  • DISH staffDISH staff
  • Dell StaffDell Staff
  • Intel StaffIntel Staff
  • QuestionQuestion
  • Resolved questionResolved question
  • General discussionGeneral discussion
  • TipTip
  • Alert or warningAlert or warning
  • PraisePraise
  • RantRant

You are e-mailing the following post: Post Subject

Your e-mail address is used only to let the recipient know who sent the e-mail and in case of transmission error. Neither your address nor the recipient's address will be used for any other purpose.

Sorry, there was a problem emailing this post. Please try again.

Submit Email Cancel

Thank you. Sent email to

Close

Thank you. Sent email to

Close

You are reporting the following post: Post Subject

If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

Offensive: Sexually explicit or offensive language

Spam: Advertisements or commercial links

Disruptive posting: Flaming or offending other users

Illegal activities: Promote cracked software, or other illegal content

Sorry, there was a problem submitting your post. Please try again.

Submit Report Cancel

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

You are posting a reply to: Post Subject

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to the CNET Forums policies for details. All submitted content is subject to CBS Interactive Site Terms of Use.

You are currently tracking this discussion. Click here to manage your tracked discussions.

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

Sorry, there was a problem submitting your post. Please try again.

Sorry, there was a problem generating the preview. Please try again.

Duplicate posts are not allowed in the forums. Please edit your post and submit again.

Submit Reply Preview Cancel

Thank you, , your post has been submitted and will appear on our site shortly.

Close