Ghost 9x has gotten completely trashed need help please

by chuckychez - 6/17/05 2:43 PM

trashed my ghost installation catastrophic failure

--------------------------------------------------------------------------------

Hi people sorry for the long post but this is what I did to myself and now I desperately need your help ,
I don't know what to do now and just sitting here not knowing what the heck to do now ?? its says norton ghost unable to connect to the agent service not running ?? specified service does not exist as an installed service
It took me 40 posts and four months to finally learn how to install and use and restore with ghost 9x and to repartition my hardrive with partition magic 8x and now I am back to square one with ghost at least anyway
I just hope its not too crptic and I have given you enough info to figure this out
I tried to fix a ballon pop up that kept saying critical error in the system tray every time I installed new software or rebooted and this is what I tried and I made things way worse , I guess I should have left it as it was

1- I turned on my usb hdd
2- rebooted with it on
3-configuration as far as the letters of my drives had
no changes cdrw i dvdrw H still the same
4- turned off power and removed cord usb hdd
5- rebooted with no ext hdd connected to pc
6- configuration stayed the same on cdrw dvdrw

OK I am still trying to fix that error message problem so I do this
right click on c drive graphic in "my computer"
this time I get the message popup but then doesn't tell me install or anything and I get the m.s. pop up with properties bottom option
then message windows explorer has to close error
drwatson postmortem debugger
event type BEX PI drwtsn32.exe d2512600.0p33b7d8492
and so on and so on


and then I rebooted try to right click on c graphic again and this time it just says to install but not the rest of the stuff , so I click cancel and look down at the desktop system tray
and see the popup critical error message over ghost icon in system tray again its still there so I did not fix my problem
So now heres where I trash the whole darn thing


then I try again and right click on one of the icon shortcuts on desktop for my c drive and it tells me to insert disc this time and I do insert it in the dvd rw drive H --
I did not get a chance to click browse maybe I caused this to happen by clicking ok instead of browse I was sorta nervous and so I clicked ok instead of browse
and when I click ok all hell breaks loose

ghost has a red x over the icon in the system tray and
get message unable to install to the ghost service server with the information provided you may need to manually configure the service before it will run successfully catastrophic failure

specified server does not exist unable to connect to the agent service not running