Mac peripherals forum: CD/DVD disks suddenly not recognized

by: jennywren1420 January 28, 2010 2:57 PM PST

Like this

0 people like this thread

Staff pick

CD/DVD disks suddenly not recognized

by jennywren1420 - 1/28/10 2:57 PM

Hello, all, I'm back like the proverbial bad penny with a new problem.

I had just backed up my hard disk (on a G4 desktop, Sawtooth model, running OS 10.4.11) to a LaCie drive with Carbon Copy Cloner, which has never been entirely happy doing that. (Long story, maybe not relevant.) Having had several reports of failure to simply do an incremental backup, I decided to try copying the whole of Macintosh HD to the LaCie. Tried that and once again, CCC complained that it couldn't do the job completely and suggested that I click on the box next to the instruction to bypass (ignore?) files on the LaCie that were not on the Mac HD. There still were some errors, but I decided that was good enough. (I had done all the diagnostics for the permissions and disk before starting CCC.)

Then I wanted to burn the contents of either my Macintosh HD or the LaCie (now presumably identical)to a DVD/RW disk. I started by making a new Burn Folder after checking out how to do it in Mac Help, but the DVD/RW disk I put into my external HD didn't show up on the desktop. I tried a CD-R disk. That didn't show up, either, nor did a commercially prepared disk. All this for a drive that I used only a day or two ago with total success.

I switched the Firewire cable to another Firewire outlet on my G4, unplugged the device for a while, put the power cord of the external drive into another outlet, everything I could think of. And I ditched the DVD player preference file. I used Disk Warrior and checked the permissions with Disk Utility. I verified the hard drive with Disk Utility, too, and it passed with flying colors. All to no avail.

Of course, I can't clean the lens, because that requires that the device recognize that it has something inside. I can't use the internal device that came in my Mac for burning disks: It only deals with DVD-ROM, I believe, and I know it can't write CDsthough I can play CDs and DVDs in it.

- Do you think I did something when I was studiously trying to set up a burn folder for the contents of my drive? (I also investigated disk images and such, but I don't think I clicked on anything.)

- Could it be owing to my strange odyssey with Carbon Copy Cloner, which definitely disapproved of some of what was on my hard drive?

- Do you think there is anything I can try to repair this problem? I don't know whether my Mac isn't recognizing the device or the disk, or the device is not recognizing that it has a disk inside. I certainly can hear the thing turn on and hum busily, but it doesn't make that comforting clicking sound that one gets when a drive is preparing to do its thing with a disk.

I considered booting up from my Tiger OS disk (after I had discarded my Finder pref to deal with another problem), but I really don't know what I would want to do with it, nor whether the problem is with my external SuperDrive or with some software. Any ideas, anyone? This was so sudden that it could well be owing to either source. Or to Carbon Copy Cloner (which is unlikely).

Thanks for reading this long saga. I hope to cull your wisdom, but at least, my difficulties may also inform others, should they fall into this same pit.

All the best,

Jenny

Forum Icon Legend

  • UnreadUnread
  • ReadRead
  • Locked threadLocked thread
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  • ModeratorModerator
  • CNET StaffCNET Staff
  • Samsung StaffSamsung Staff
  • Norton Authorized Support TeamNorton Authorized Support Team
  • AVG StaffAVG Staff
  • avast! Staffavast! Staff
  • Webroot Support TeamWebroot Support Team
  • Acer Customer Experience TeamAcer Customer Experience Team
  • Windows Outreach TeamWindows Outreach Team
  • DISH staffDISH staff
  • Dell StaffDell Staff
  • Intel StaffIntel Staff
  • QuestionQuestion
  • Resolved questionResolved question
  • General discussionGeneral discussion
  • TipTip
  • Alert or warningAlert or warning
  • PraisePraise
  • RantRant

You are e-mailing the following post: Post Subject

Your e-mail address is used only to let the recipient know who sent the e-mail and in case of transmission error. Neither your address nor the recipient's address will be used for any other purpose.

Sorry, there was a problem emailing this post. Please try again.

Submit Email Cancel

Thank you. Sent email to

Close

Thank you. Sent email to

Close

You are reporting the following post: Post Subject

If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

Offensive: Sexually explicit or offensive language

Spam: Advertisements or commercial links

Disruptive posting: Flaming or offending other users

Illegal activities: Promote cracked software, or other illegal content

Sorry, there was a problem submitting your post. Please try again.

Submit Report Cancel

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

You are posting a reply to: Post Subject

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to the CNET Forums policies for details. All submitted content is subject to CBS Interactive Site Terms of Use.

You are currently tracking this discussion. Click here to manage your tracked discussions.

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

Sorry, there was a problem submitting your post. Please try again.

Sorry, there was a problem generating the preview. Please try again.

Duplicate posts are not allowed in the forums. Please edit your post and submit again.

Submit Reply Preview Cancel

Thank you, , your post has been submitted and will appear on our site shortly.

Close