Miscellaneous laptop discussions forum: GATEWAY W350A Laptop HDMI AMD TURION 64WEBCAM 1.5 MEGAPIXEL

by: pumpkinman1963 August 26, 2009 11:18 PM PDT

Like this

0 people like this thread

Staff pick

GATEWAY W350A Laptop HDMI AMD TURION 64WEBCAM 1.5 MEGAPIXEL

by pumpkinman1963 - 8/26/09 11:18 PM

OK Ive never had so many problems reinstalling an operating system as i have on this machine.was working fine.next day nothing.All i got was check cable exiting pcm no operating system found.ok i did what i could but ,not my pc. friend never did any back ups or restore points and didnt make the recovery cds i have the original cd thats it.ok first try on install there were a few errors .i got into command prompt and got them fixed fix boot fix mbr fix bcd.all completed .ran check disk finds no errors but at the end says something as could not find or read and the number 50.sorry i know thats that just what it said but im tring to remember everything.hard drive shows in BIOS .checed drive says ok SO THE INSTALL NOW GETS TO 2. SAYS INSTALLING.But never does i get this message at the endWindows could not assign a drive letter on disk 0, The specified partition does not exiton the target disk. The error occured while preparing the partiton selected for installation.Error code 0x80300002.then stops. during set up when the box comes up thats suppose to have the operating sys on it its blank it says load hard drive drivere,ive looked and looked but do not know what to look for in the files nothing says hard disc. im sure its under some other abreaveation im sure but dont know which one.so no driver loaded i dont beleave.Also another problem is in BIOS i can only scroll to time and date it will not let me scroll to the hard drive or anything else why would that be?its taken me along time just to get it to the install screen,pheww!.its a nice machine very well taken care of.no cameras had been attached no printers no cards.hard drive light stays on and shows its working.But even after all that im beleaving its bad. ive used win 98..tryed to install xp went threw then it requires a format so i do so it gets to 100% then says cannot be formatted.now closing.Im so hoping for an answer ive seen many people having the same problem with vista.i hope someone has found the answer..thank you all replys appreciated

Forum Icon Legend

  • UnreadUnread
  • ReadRead
  • Locked threadLocked thread
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  • ModeratorModerator
  • CNET StaffCNET Staff
  • Samsung StaffSamsung Staff
  • Norton Authorized Support TeamNorton Authorized Support Team
  • AVG StaffAVG Staff
  • avast! Staffavast! Staff
  • Webroot Support TeamWebroot Support Team
  • Acer Customer Experience TeamAcer Customer Experience Team
  • Windows Outreach TeamWindows Outreach Team
  • DISH staffDISH staff
  • Dell StaffDell Staff
  • Intel StaffIntel Staff
  • QuestionQuestion
  • Resolved questionResolved question
  • General discussionGeneral discussion
  • TipTip
  • Alert or warningAlert or warning
  • PraisePraise
  • RantRant

You are e-mailing the following post: Post Subject

Your e-mail address is used only to let the recipient know who sent the e-mail and in case of transmission error. Neither your address nor the recipient's address will be used for any other purpose.

Sorry, there was a problem emailing this post. Please try again.

Submit Email Cancel

Thank you. Sent email to

Close

Thank you. Sent email to

Close

You are reporting the following post: Post Subject

If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

Offensive: Sexually explicit or offensive language

Spam: Advertisements or commercial links

Disruptive posting: Flaming or offending other users

Illegal activities: Promote cracked software, or other illegal content

Sorry, there was a problem submitting your post. Please try again.

Submit Report Cancel

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

You are posting a reply to: Post Subject

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to the CNET Forums policies for details. All submitted content is subject to CBS Interactive Site Terms of Use.

You are currently tracking this discussion. Click here to manage your tracked discussions.

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

Sorry, there was a problem submitting your post. Please try again.

Sorry, there was a problem generating the preview. Please try again.

Duplicate posts are not allowed in the forums. Please edit your post and submit again.

Submit Reply Preview Cancel

Thank you, , your post has been submitted and will appear on our site shortly.

Close