Miscellaneous laptop discussions forum: Sony Vaio has no sound after unplugging external speakers

by: WTwistedM January 14, 2009 7:22 AM PST

Like this

0 people like this thread

Staff pick

Sony Vaio has no sound after unplugging external speakers

by WTwistedM - 1/14/09 7:22 AM

Good Day to all

First of all, thank you for reading this forum. I have a problem with the Sony Notebook, Vaio VGN-TZ27GN. Not sure if it is a imported version or something as the only drivers are available on the asian Sony site.

The problem with this notebook is that it was running with speakers plugged into the audio out of the notebook, also knowing that the onboard speakers was working before. But ever since the speakers were taken out, the onboard speakers just does not play sound. The drivers are working 100%, all installed. It's unning Windows XP Pro with SP3 and all latest updates on all other software. There is a Logitech Quickcam installed S5500 with build in Mic. All of this running on a Docking Station / Port replicator as some will call it. But everything was fine untill taking out the external speakers.

I maybe thought, like the wireless, there has to be a button on the notebook letting you set what to use regarding the sound output, but no buttons and Windows XP tells me it all works fine. As soon as I plug the external speakers back in, the sound works fine!. Weird...

I tied browsing through very well known Forums, but no luck. This one guy posted the same problem, but had no replies.

If there is any help to this, I would really appreciate it.

Thanks for reading once again

Forum Icon Legend

  • UnreadUnread
  • ReadRead
  • Locked threadLocked thread
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  • ModeratorModerator
  • CNET StaffCNET Staff
  • Samsung StaffSamsung Staff
  • Norton Authorized Support TeamNorton Authorized Support Team
  • AVG StaffAVG Staff
  • avast! Staffavast! Staff
  • Webroot Support TeamWebroot Support Team
  • Acer Customer Experience TeamAcer Customer Experience Team
  • Windows Outreach TeamWindows Outreach Team
  • DISH staffDISH staff
  • Dell StaffDell Staff
  • Intel StaffIntel Staff
  • QuestionQuestion
  • Resolved questionResolved question
  • General discussionGeneral discussion
  • TipTip
  • Alert or warningAlert or warning
  • PraisePraise
  • RantRant

You are e-mailing the following post: Post Subject

Your e-mail address is used only to let the recipient know who sent the e-mail and in case of transmission error. Neither your address nor the recipient's address will be used for any other purpose.

Sorry, there was a problem emailing this post. Please try again.

Submit Email Cancel

Thank you. Sent email to

Close

Thank you. Sent email to

Close

You are reporting the following post: Post Subject

If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

Offensive: Sexually explicit or offensive language

Spam: Advertisements or commercial links

Disruptive posting: Flaming or offending other users

Illegal activities: Promote cracked software, or other illegal content

Sorry, there was a problem submitting your post. Please try again.

Submit Report Cancel

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

You are posting a reply to: Post Subject

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to the CNET Forums policies for details. All submitted content is subject to CBS Interactive Site Terms of Use.

You are currently tracking this discussion. Click here to manage your tracked discussions.

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

Sorry, there was a problem submitting your post. Please try again.

Sorry, there was a problem generating the preview. Please try again.

Duplicate posts are not allowed in the forums. Please edit your post and submit again.

Submit Reply Preview Cancel

Thank you, , your post has been submitted and will appear on our site shortly.

Close