Miscellaneous laptop discussions forum: Alienware 51m 7700, hard drive problem

by: CrashT January 12, 2006 1:03 PM PST

Like this

0 people like this thread

Staff pick

Alienware 51m 7700, hard drive problem

by CrashT - 1/12/06 1:03 PM

Relevant system specs:
Intel 3.2 Ghz HT processor 5xx
1 GB DDR2 RAM
60 GB 7200 RPM Hitachi Travelstar E7K60

I had a system crash caused by Norton GoBack and then had to clear my CMOS. So, this is the situation now:

I was getting the "Operating System Not Found" error. So, I tried installing XP again, but installation couldn't detect my hard drive (I can see it in POST). I got another hard drive identical to the one I had already, but installation still can't see the hard drive. I tried to see if I could install a third party SCSI driver, but it didn't let me.

I believe the hard drive controller is showing up in the CMOS (PCI SCSI: SATA378 TX2plus DO). So, is there something else in the CMOS that is set incorrectly or is this something bigger?

My system isn't under warranty, since I bought from a guy off of Ebay. It was working fine until I made the mistake of installing GoBack.. So, any help you can give is greatly appreciated.

Here are my current BIOS settings:


I/O Device Configuration:

Serial port A: Enabled

Serial port B: Enabled
Mode: FIR

Parallel port: Enabled
Mode: ECP (Other modes: Output Only, Bi-Directional, EPP)

Route Port 80h cycles to: LCP (Other mode: PCI)


Advanced:

HyperThreading Technology: Enabled

Power on Beep : Disabled

Card Reader : Enabled

RAID/ATA Mode Select : ATA Mode (Other modes: RAID, Disabled... I had to clear the CMOS because I selected Disabled once and then I couldn't even access the CMOS)

Display Time on LED : Enabled


Boot Order:

IDE 0: NEC DVD +/- RW ND 6500A-(P
PCI SCSI: SATA378 TX2plus D0
IDE 1:
USB FDC:
PCI LAN:

Excluded from order:

USB HDD:
USB CD-ROM:

Forum Icon Legend

  • UnreadUnread
  • ReadRead
  • Locked threadLocked thread
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  • ModeratorModerator
  • CNET StaffCNET Staff
  • Samsung StaffSamsung Staff
  • Norton Authorized Support TeamNorton Authorized Support Team
  • AVG StaffAVG Staff
  • avast! Staffavast! Staff
  • Webroot Support TeamWebroot Support Team
  • Acer Customer Experience TeamAcer Customer Experience Team
  • Windows Outreach TeamWindows Outreach Team
  • DISH staffDISH staff
  • Dell StaffDell Staff
  • Intel StaffIntel Staff
  • QuestionQuestion
  • Resolved questionResolved question
  • General discussionGeneral discussion
  • TipTip
  • Alert or warningAlert or warning
  • PraisePraise
  • RantRant

You are e-mailing the following post: Post Subject

Your e-mail address is used only to let the recipient know who sent the e-mail and in case of transmission error. Neither your address nor the recipient's address will be used for any other purpose.

Sorry, there was a problem emailing this post. Please try again.

Submit Email Cancel

Thank you. Sent email to

Close

Thank you. Sent email to

Close

You are reporting the following post: Post Subject

If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

Offensive: Sexually explicit or offensive language

Spam: Advertisements or commercial links

Disruptive posting: Flaming or offending other users

Illegal activities: Promote cracked software, or other illegal content

Sorry, there was a problem submitting your post. Please try again.

Submit Report Cancel

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

You are posting a reply to: Post Subject

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to the CNET Forums policies for details. All submitted content is subject to CBS Interactive Site Terms of Use.

You are currently tracking this discussion. Click here to manage your tracked discussions.

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

Sorry, there was a problem submitting your post. Please try again.

Sorry, there was a problem generating the preview. Please try again.

Duplicate posts are not allowed in the forums. Please edit your post and submit again.

Submit Reply Preview Cancel

Thank you, , your post has been submitted and will appear on our site shortly.

Close