Resolved question

Techtracker installs prompt IE8, when I've IE9. Why?

by dalchina - 11/5/11 11:24 AM

Hi, I've IE9 installed.

Why do some installation packages prompt me to accept IE8, when I've IE9 installed?

The default is that it would attempt to download IE8- I have to uncheck the box.

This needs correcting, surely? Has anyone else seen this?

dalchina