LG forum: LG HB954WA wireless rear speakers not working

by: TJF008 December 5, 2009 5:00 AM PST

Like this

0 people like this thread

Staff pick

LG HB954WA wireless rear speakers not working

by TJF008 - 12/5/09 5:00 AM

Hi all,

I recently bought an LG HB954WA 5.1 channel home theatre system (http://www.lge.com/au/tv-audio-video/home-theatre-systems/LG-HB954WA.jsp). It has 2 x 2.4ghz wireless rear speakers which only need to be plugged into a power point to function.

The problem is, I can only get the wireless rear speakers to connect to the player (or 'mate' with it as the instruction manual calls it) within a range of less than 50cm from the unit. This renders the rear speakers completely useless.

I can 'mate' the speakers to the unit (by powering off the rear speakers, holding STOP on the unit and pressing MUTE on the remote control to bring up 'remate' on the OSD, and then powering on the rear speakers) with the unit right next to both of the rear speakers, but once I move them back to their normal position in the room (which is 3.5m from the unit), they lose signal from the unit and stop responding. The blue LED on each of the rear speakers blinks once every second and then goes off completely after about 10 seconds.

I've been on the phone to LG support twice so far today and have spent hours trying to fix this problem. I've tried positioning the player unit in different places around the room, and I've tried switching off all lights and electronic devices around the house, including my wireless N router and 'wireless-safe' uniden cordless phone. This has not fixed anything.

LG are telling me to contact the retailer for a replacement, but packing everything up and then unpacking an installing a new system would be a real pain.

Does anyone have a magic bullet to make this work, or is my home theatre system DOA?

Thanks!

Forum Icon Legend

  • UnreadUnread
  • ReadRead
  • Locked threadLocked thread
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  • ModeratorModerator
  • CNET StaffCNET Staff
  • Samsung StaffSamsung Staff
  • Norton Authorized Support TeamNorton Authorized Support Team
  • AVG StaffAVG Staff
  • avast! Staffavast! Staff
  • Webroot Support TeamWebroot Support Team
  • Acer Customer Experience TeamAcer Customer Experience Team
  • Windows Outreach TeamWindows Outreach Team
  • DISH staffDISH staff
  • Dell StaffDell Staff
  • Intel StaffIntel Staff
  • QuestionQuestion
  • Resolved questionResolved question
  • General discussionGeneral discussion
  • TipTip
  • Alert or warningAlert or warning
  • PraisePraise
  • RantRant

You are e-mailing the following post: Post Subject

Your e-mail address is used only to let the recipient know who sent the e-mail and in case of transmission error. Neither your address nor the recipient's address will be used for any other purpose.

Sorry, there was a problem emailing this post. Please try again.

Submit Email Cancel

Thank you. Sent email to

Close

Thank you. Sent email to

Close

You are reporting the following post: Post Subject

If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

Offensive: Sexually explicit or offensive language

Spam: Advertisements or commercial links

Disruptive posting: Flaming or offending other users

Illegal activities: Promote cracked software, or other illegal content

Sorry, there was a problem submitting your post. Please try again.

Submit Report Cancel

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

You are posting a reply to: Post Subject

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to the CNET Forums policies for details. All submitted content is subject to CBS Interactive Site Terms of Use.

You are currently tracking this discussion. Click here to manage your tracked discussions.

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

Sorry, there was a problem submitting your post. Please try again.

Sorry, there was a problem generating the preview. Please try again.

Duplicate posts are not allowed in the forums. Please edit your post and submit again.

Submit Reply Preview Cancel

Thank you, , your post has been submitted and will appear on our site shortly.

Close