Mac laptops forum: MacBook Pro turns on but won't boot, CPU hot

by: swbellah714 March 9, 2012 3:11 PM PST

Like this

0 people like this thread

Staff pick

Resolved question

MacBook Pro turns on but won't boot, CPU hot

by swbellah714 - 3/9/12 3:11 PM

I have a 13 inch Macbook Pro, circa 2008, one of the 2GB Memory/250 GB HD, silver keyboard ones.

It has worked beautifully for me for the last 4 years, but recently I had my first (major) issue.

In the interest of full disclosure, my Magsafe adapter has seen better days, and my battery was at "Replace Now" status for some time. Coconut Battery had it at 20% of original capacity when I checked it about a week ago.

I used the Macbook on Wednesday evening with no issues, I closed the lid (I never put it in Sleep Mode or shut it down) like I always do, but when I opened up the next morning, it would not boot up.

By which I mean, I open the lid, the optical drive makes its normal twitching sound, but instead of the display coming on, nothing. I held down the power button and it turns off, and I can press the power button and it powers on (CD drive makes noise and fans turn on, light below trackpad also comes on), but the computer doesn't book up, there is no "chime" sound, and nothing on the screen. I hear no activity, other than the fans slowly whirring. The caps lock button does not light up when pressed, and neither does the Apple logo on the lid.

Thinking the battery was bad, I took it out and attempted to boot with just the MagSafe plugged in, with the same results..nothing. The battery will charge, but the computer just won't boot up.

In addition, if I leave the computer "on" (in this semi on mode), the CPU area on the bottom gets very hot, even if the lid is closed, even if it's turned upside down to let the bottom "breathe".

I have ordered a new battery, thinking that may be the issue. I've tried to reset the SMC (take out battery, hold down power button for 5 seconds, replace battery), with no change.

Since the computer is 4 years old, I don't have AppleCare or the luxury of taking it in for service without paying. I was hoping someone here could advise on a (hopefully) simple solution, or just tell me what could be wrong. Again, it was working fine one night, and then 8 hours later would not boot.

Thank you in advance.

Forum Icon Legend

  • UnreadUnread
  • ReadRead
  • Locked threadLocked thread
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  • ModeratorModerator
  • CNET StaffCNET Staff
  • Samsung StaffSamsung Staff
  • Norton Authorized Support TeamNorton Authorized Support Team
  • AVG StaffAVG Staff
  • avast! Staffavast! Staff
  • Webroot Support TeamWebroot Support Team
  • Acer Customer Experience TeamAcer Customer Experience Team
  • Windows Outreach TeamWindows Outreach Team
  • DISH staffDISH staff
  • Dell StaffDell Staff
  • Intel StaffIntel Staff
  • QuestionQuestion
  • Resolved questionResolved question
  • General discussionGeneral discussion
  • TipTip
  • Alert or warningAlert or warning
  • PraisePraise
  • RantRant

You are e-mailing the following post: Post Subject

Your e-mail address is used only to let the recipient know who sent the e-mail and in case of transmission error. Neither your address nor the recipient's address will be used for any other purpose.

Sorry, there was a problem emailing this post. Please try again.

Submit Email Cancel

Thank you. Sent email to

Close

Thank you. Sent email to

Close

You are reporting the following post: Post Subject

If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

Offensive: Sexually explicit or offensive language

Spam: Advertisements or commercial links

Disruptive posting: Flaming or offending other users

Illegal activities: Promote cracked software, or other illegal content

Sorry, there was a problem submitting your post. Please try again.

Submit Report Cancel

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

You are posting a reply to: Post Subject

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to the CNET Forums policies for details. All submitted content is subject to CBS Interactive Site Terms of Use.

You are currently tracking this discussion. Click here to manage your tracked discussions.

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

Sorry, there was a problem submitting your post. Please try again.

Sorry, there was a problem generating the preview. Please try again.

Duplicate posts are not allowed in the forums. Please edit your post and submit again.

Submit Reply Preview Cancel

Thank you, , your post has been submitted and will appear on our site shortly.

Close

You are requesting a clarification of the question: Post Subject

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to the CNET Forums policies for details. All submitted content is subject to CBS Interactive Site Terms of Use.

You are currently tracking this discussion. Click here to manage your tracked discussions.

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

Sorry, there was a problem submitting your post. Please try again.

Sorry, there was a problem generating the preview. Please try again.

Submit Clarification Request Preview Cancel

Thank you, , your post has been submitted and will appear on our site shortly.

Close

You are posting an answer to the question: Post Subject

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to the CNET Forums policies for details. All submitted content is subject to CBS Interactive Site Terms of Use.

You are currently tracking this discussion. Click here to manage your tracked discussions.

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

Sorry, there was a problem submitting your post. Please try again.

Sorry, there was a problem generating the preview. Please try again.

Submit Answer Preview Cancel

Thank you, , your post has been submitted and will appear on our site shortly.

Close
close

Click here to be notified via e-mail when someone submits an answer.

Would you like to resolve this question? close

Based on your response, it looks like this question has been answered.



Sorry, there was a problem resolving this question. Please try again.

Resolve Leave unresolved