How to forum: How to aquire missing drivers for a vista install

by: FreeBSDis4me December 7, 2012 6:53 PM PST

Like this

0 people like this thread

Staff pick

How to aquire missing drivers for a vista install

by FreeBSDis4me - 12/7/12 6:53 PM

Hello all,

I guess you can say that i'm an up and coming computer geek, meaning im very interested in computer technology just lacking some knowledge. I've taken on a couple simple projects recently and feel really good about helping my friends and family with thier PC's seeing as how i'm the only computer literate person in my circle. However, this new project i'm currently working on has me absolutely stumped. I have my friends Toshiba Satellite L355-S7915 laptop that has apparently caught a virus which completely wiped the windows vista os off of the hard drive. The first thing i did was plug in my trusty ubuntu 12.04 bootable usb and checked the disks partitions. I noticed it didnt have a dev/sda1 where the actual os should have been on. Although it did show the 2nd partition which was for HDD recovery. Next i restarted the laptop and forced it into the recovery mode by holding down the 'zero' key as it powered back up. I then selected 'recovery of factory default software recover to out-of-box state'. Not sure if i should have picked 'erase the hard disc' but was able to recover a big portion of the software anyways. During the recovery process it stopped toward the end and said it could not finish. Can't remember exactly why. When i tried to boot into windows vista the boot manager says that its missing critical system files. I downloaded a vista install iso file and booted that up via usb. When i click repair computer it cant find my os (obviously). When i click install vista it asks for device drivers. I purchased a vista resource dvd online that claimed to solve that issue but when i extract the files from this dvd and add the drivers to my usb, it says cant find drivers. Ive exhausted the internet for a week and cant seem to find an answer as to how to get this computer running vista again. I know how irritating it can be working with newbies so i hope i've given enough info and that im not repeating an already solved threads. Please help me. Im so close to just formatting the hard drive and installing linux for the guy but thats just too easy.

Forum Icon Legend

  • UnreadUnread
  • ReadRead
  • Locked threadLocked thread
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  • ModeratorModerator
  • CNET StaffCNET Staff
  • Samsung StaffSamsung Staff
  • Norton Authorized Support TeamNorton Authorized Support Team
  • AVG StaffAVG Staff
  • avast! Staffavast! Staff
  • Webroot Support TeamWebroot Support Team
  • Acer Customer Experience TeamAcer Customer Experience Team
  • Windows Outreach TeamWindows Outreach Team
  • DISH staffDISH staff
  • Dell StaffDell Staff
  • Intel StaffIntel Staff
  • QuestionQuestion
  • Resolved questionResolved question
  • General discussionGeneral discussion
  • TipTip
  • Alert or warningAlert or warning
  • PraisePraise
  • RantRant

You are e-mailing the following post: Post Subject

Your e-mail address is used only to let the recipient know who sent the e-mail and in case of transmission error. Neither your address nor the recipient's address will be used for any other purpose.

Sorry, there was a problem emailing this post. Please try again.

Submit Email Cancel

Thank you. Sent email to

Close

Thank you. Sent email to

Close

You are reporting the following post: Post Subject

If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

Offensive: Sexually explicit or offensive language

Spam: Advertisements or commercial links

Disruptive posting: Flaming or offending other users

Illegal activities: Promote cracked software, or other illegal content

Sorry, there was a problem submitting your post. Please try again.

Submit Report Cancel

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

You are posting a reply to: Post Subject

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to the CNET Forums policies for details. All submitted content is subject to CBS Interactive Site Terms of Use.

You are currently tracking this discussion. Click here to manage your tracked discussions.

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

Sorry, there was a problem submitting your post. Please try again.

Sorry, there was a problem generating the preview. Please try again.

Duplicate posts are not allowed in the forums. Please edit your post and submit again.

Submit Reply Preview Cancel

Thank you, , your post has been submitted and will appear on our site shortly.

Close