AVG forum: Can't Delete AVG 9.0 - Tried Everything

by: NorthBeachnik November 22, 2009 6:02 PM PST

Like this

0 people like this thread

Staff pick

Can't Delete AVG 9.0 - Tried Everything

by NorthBeachnik - 11/22/09 6:02 PM

Lenovo T60 MS Win XP Pro SP# Intel Core2 T5500 1.66GHz 2GBRAM

We tried to delete AVG 9.0, the Free version downloaded between (we think)Nov 4, 2009 and Nov 11, 2009. Unfortunately, I wasn't home and my partner opened Control Panel and used Add/Remove Programs...which didn't work...didn't get all of it and the message was that the Uninstall Failed.

I tried to Uninstall it with AVG 9.0's own Uninstall. This did not work. I then opened Control Panel and tried that again. Uninstall Failed. I tried AVG's Uninstall again Failure again. However, each time I check off or unchecked differetn boxes now: about the Firewall, User Settings Keeping Viruses in the Vault.

Everything failed but it seemed that some choices, such as leaving User Settings behind and the Vault led to my getting further along with the Uninstall before the green bar stopped and the Uninstall Failed error message appeared.

And, of course, before I got more than halfway through the attempted Uninstall, each time AVG prompted me to stay and keep their Free Program. We wouldn't conside that; we've had such problems on the one of our two computers that has AVG installed on it. Such a shame because in earlier versions it used to be such a good, trouble-free program.

SO, I WENT TO CCLEANER. Well, that Uninstall attempt ran like all the others, except that the green bar got a little further before stopping but ultimately the Uninstall failed. When I analyzed the Registry within CCleaner I could see that there are still lines referring to AVG.

At some point during my attempts to rid our Lenovo of this AVG program there was a Windows error message (which prompted me to report to Windows:

"AVGWdsVC.exe has encountered a problem and needs to close."

Does anyone have any advice for how to delete the entire AVG 9.0? We do not want to download it again from CNet.com. We've tried that twice and still have the same problems with it that we had before which are prompting us to try to delete it. And redownloading AVG 9.0 has not helped us to then Uninstall it in anyway.

Thanks!
Alex

Forum Icon Legend

  • UnreadUnread
  • ReadRead
  • Locked threadLocked thread
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  • ModeratorModerator
  • CNET StaffCNET Staff
  • Samsung StaffSamsung Staff
  • Norton Authorized Support TeamNorton Authorized Support Team
  • AVG StaffAVG Staff
  • avast! Staffavast! Staff
  • Webroot Support TeamWebroot Support Team
  • Acer Customer Experience TeamAcer Customer Experience Team
  • Windows Outreach TeamWindows Outreach Team
  • DISH staffDISH staff
  • Dell StaffDell Staff
  • Intel StaffIntel Staff
  • QuestionQuestion
  • Resolved questionResolved question
  • General discussionGeneral discussion
  • TipTip
  • Alert or warningAlert or warning
  • PraisePraise
  • RantRant

You are e-mailing the following post: Post Subject

Your e-mail address is used only to let the recipient know who sent the e-mail and in case of transmission error. Neither your address nor the recipient's address will be used for any other purpose.

Sorry, there was a problem emailing this post. Please try again.

Submit Email Cancel

Thank you. Sent email to

Close

Thank you. Sent email to

Close

You are reporting the following post: Post Subject

If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

Offensive: Sexually explicit or offensive language

Spam: Advertisements or commercial links

Disruptive posting: Flaming or offending other users

Illegal activities: Promote cracked software, or other illegal content

Sorry, there was a problem submitting your post. Please try again.

Submit Report Cancel

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

You are posting a reply to: Post Subject

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to the CNET Forums policies for details. All submitted content is subject to CBS Interactive Site Terms of Use.

You are currently tracking this discussion. Click here to manage your tracked discussions.

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

Sorry, there was a problem submitting your post. Please try again.

Sorry, there was a problem generating the preview. Please try again.

Duplicate posts are not allowed in the forums. Please edit your post and submit again.

Submit Reply Preview Cancel

Thank you, , your post has been submitted and will appear on our site shortly.

Close