Windows 7 forum: Video Controller Issues?

by: Wrinkledlion_X November 8, 2009 1:30 PM PST

Like this

0 people like this thread

Staff pick

Video Controller Issues?

by Wrinkledlion_X - 11/8/09 1:30 PM

A few weeks ago I upgraded my XP computer to Windows 7, and for the most part it's worked flawlessly.

I noticed, though, that the device manager had a yellow exclamation mark under "Video Controller," and it said that it couldn't detect any information. I have a graphics card, though, and most internet videos worked fine, so I was a bit mystified as to what a video controller is. I have had issues with watching online videos in full-screen mode, though. Whenever I try that, they become choppy and black horizontal lines pop up on the screen. Watching files in VLC media player has also made my screen go black a few times, but seconds afterwards it recovers and allows me to watch the video perfectly fine.

Just today, though, I attempted to start up my computer, and when it got to the "Windows Loading" screen, the spiraling Windows logo never showed up. It instead stayed black for a few minutes before I hit the restart button on my computer. This time it brought me to Startup Repair, which I ran two times.

Once those were done, it restarted with the Windows logo, but after sitting there for a moment, it flashed a blue screen for a split second and restarted. Because I couldn't think of anything better to do, I ran a memory diagnostic, and it says everything is fine with that.

Another run of the Startup Repair tool yields only the message that "Startup Repair cannot repair this computer automatically," and the option to send Microsoft information about the problem. When I hit "View Problem details," this is what I get:

Problem Event Name: StartupRepairOffline
Problem Signature 01: 6.1.7600.16385
Problem Signature 02: 6.1.7600.16385
Problem Signature 03: unknown
Problem Signature 04: 21201077
Problem Signature 05: AutoFailover
Problem Signature 06: 3
Problem Signature 07: CorruptRegistry
OS Version: 6.1.7600.2.0.0.256.1
Locale ID: 1033

So, do you think this is related to the video controller, or is it a separate problem entirely? Where should I go from here?

More Discussions

Forum Icon Legend

  • UnreadUnread
  • ReadRead
  • Locked threadLocked thread
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  • ModeratorModerator
  • CNET StaffCNET Staff
  • Samsung StaffSamsung Staff
  • Norton Authorized Support TeamNorton Authorized Support Team
  • AVG StaffAVG Staff
  • avast! Staffavast! Staff
  • Webroot Support TeamWebroot Support Team
  • Acer Customer Experience TeamAcer Customer Experience Team
  • Windows Outreach TeamWindows Outreach Team
  • DISH staffDISH staff
  • Dell StaffDell Staff
  • Intel StaffIntel Staff
  • QuestionQuestion
  • Resolved questionResolved question
  • General discussionGeneral discussion
  • TipTip
  • Alert or warningAlert or warning
  • PraisePraise
  • RantRant

You are e-mailing the following post: Post Subject

Your e-mail address is used only to let the recipient know who sent the e-mail and in case of transmission error. Neither your address nor the recipient's address will be used for any other purpose.

Sorry, there was a problem emailing this post. Please try again.

Submit Email Cancel

Thank you. Sent email to

Close

Thank you. Sent email to

Close

You are reporting the following post: Post Subject

If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

Offensive: Sexually explicit or offensive language

Spam: Advertisements or commercial links

Disruptive posting: Flaming or offending other users

Illegal activities: Promote cracked software, or other illegal content

Sorry, there was a problem submitting your post. Please try again.

Submit Report Cancel

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

You are posting a reply to: Post Subject

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to the CNET Forums policies for details. All submitted content is subject to CBS Interactive Site Terms of Use.

You are currently tracking this discussion. Click here to manage your tracked discussions.

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

Sorry, there was a problem submitting your post. Please try again.

Sorry, there was a problem generating the preview. Please try again.

Duplicate posts are not allowed in the forums. Please edit your post and submit again.

Submit Reply Preview Cancel

Thank you, , your post has been submitted and will appear on our site shortly.

Close