Dell forum: Dell need to reformat. No dell factory image restore points!

by: veganhs July 18, 2012 4:20 PM PDT

Like this

0 people like this thread

Staff pick

Dell need to reformat. No dell factory image restore points!

by veganhs - 7/18/12 4:20 PM

Long story (in detail below) short: I think I need to reformat my dell studio 14z and when I go to dell factory image restore... there are no restore points. This leads me to no option of restoring to factory settings. Someone please help me!!

Hi, I have had my dell studio 14z 64bit vista for almost 3 years (intel(r) core (TM) 2 duo windows 7 home premium. It runs great (besides the 6 cell battery is going), but lately I've been getting the warning: low disc space: you are running low on disc space on recovery D: I have 14.6gb used, 42.5 mb free. This just happened recently. The only thing I've downloaded lately was when I was taking a test on firefox, I had to switch over to internet explorer and update java. I've since then uninstalled java but that didn't do anything. So maybe it wasn't the java that saved to D: but I don't download games, tv shows ,movies, or anything like that so I don't know what it could have been.
Staples looked at it and said something was saved to D: disc that wasn't supposed to. I can't refrag, I've tried disc clean up which is the recycle bin of 0 files... I've tried everything. I tried to do a system restore point with C: drive but that didn't help. There are no D: drive restore points.. so I decided to back up all my files and do a reformat. So I went to do dell factory image restore but there are no image restore points. none. I now can't do the image restore.
When I got the computer I turned it on and it was loading and I noticed a scratch on the computer so I hard shut down while it was loading because I didn't want to do anything to the computer in case they wouldn't exchange it. I returned it because of the scratch, got another one with a dent , so I settled for the first one with the scratch. Started up again and it was fine. This is the only thing that makes me think that since I did a hard shut down on the initial boot up of the brand new computer, that it didn't restore a factory image restore point..?? But maybe I don't know what I'm talking about.
The computer runs fine, it's just that annoying D: drive alert. I'd rather just start fresh anyways since I have everything backed up and maybe it'll make my computer run smoother starting fresh.
What are my options?
I don't have an internal disc drive but I have an external drive. The CDs that came with the dell are:
"operating system"-reinstallation DVD, Windows vista home premium 64bit SP1
dell drivers and utilities for reinstalling dell studio 14z computer software
microsoft office 2007

What do you think I should do? Any advice would be helpful.
THANKS!!

Forum Icon Legend

  • UnreadUnread
  • ReadRead
  • Locked threadLocked thread
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  • ModeratorModerator
  • CNET StaffCNET Staff
  • Samsung StaffSamsung Staff
  • Norton Authorized Support TeamNorton Authorized Support Team
  • AVG StaffAVG Staff
  • avast! Staffavast! Staff
  • Webroot Support TeamWebroot Support Team
  • Acer Customer Experience TeamAcer Customer Experience Team
  • Windows Outreach TeamWindows Outreach Team
  • DISH staffDISH staff
  • Dell StaffDell Staff
  • Intel StaffIntel Staff
  • QuestionQuestion
  • Resolved questionResolved question
  • General discussionGeneral discussion
  • TipTip
  • Alert or warningAlert or warning
  • PraisePraise
  • RantRant

You are e-mailing the following post: Post Subject

Your e-mail address is used only to let the recipient know who sent the e-mail and in case of transmission error. Neither your address nor the recipient's address will be used for any other purpose.

Sorry, there was a problem emailing this post. Please try again.

Submit Email Cancel

Thank you. Sent email to

Close

Thank you. Sent email to

Close

You are reporting the following post: Post Subject

If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

Offensive: Sexually explicit or offensive language

Spam: Advertisements or commercial links

Disruptive posting: Flaming or offending other users

Illegal activities: Promote cracked software, or other illegal content

Sorry, there was a problem submitting your post. Please try again.

Submit Report Cancel

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

You are posting a reply to: Post Subject

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to the CNET Forums policies for details. All submitted content is subject to CBS Interactive Site Terms of Use.

You are currently tracking this discussion. Click here to manage your tracked discussions.

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

Sorry, there was a problem submitting your post. Please try again.

Sorry, there was a problem generating the preview. Please try again.

Duplicate posts are not allowed in the forums. Please edit your post and submit again.

Submit Reply Preview Cancel

Thank you, , your post has been submitted and will appear on our site shortly.

Close