Dell forum: Dell XPS One (A2010) Boot Problem Troubleshooting

by: etesluk September 1, 2011 5:54 PM PDT

Like this

0 people like this thread

Staff pick

Dell XPS One (A2010) Boot Problem Troubleshooting

by etesluk - 9/1/11 5:54 PM

I have a friend who asked me to help troubleshoot his A2010. The
problem it was/is having is that when you power on, the blue power light
comes on, the fans start up, and that's it. No post, no display of any
sort. I read what I could find on here and other support sites, and
followed many steps, most of which I would have tried anyway,
unplugging/swapping the ram, HD etc. and seeing if anything changed
after or during these steps. Nothing. I then read about some people
having similar problems and when Dell technicians went to troubleshoot
the issue, it turned out to be a bad video card. The next step I took
was to have everything set-up normally, but I removed the video card and
turned it on. Without the video card, the computer gives a post beep,
and the touch sensitive buttons on the lower right corner of the display
appear functional, they give a little vibrate etc. when touched. I'm
posting to ask if people on here would seem to agree with me that the
video card at least appears culprit in this case. I would appreciate
the second (and so-on) opinions before having my friend spend the money
for a new video card. Thanks in advance!

Forum Icon Legend

  • UnreadUnread
  • ReadRead
  • Locked threadLocked thread
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  • ModeratorModerator
  • CNET StaffCNET Staff
  • Samsung StaffSamsung Staff
  • Norton Authorized Support TeamNorton Authorized Support Team
  • AVG StaffAVG Staff
  • avast! Staffavast! Staff
  • Webroot Support TeamWebroot Support Team
  • Acer Customer Experience TeamAcer Customer Experience Team
  • Windows Outreach TeamWindows Outreach Team
  • DISH staffDISH staff
  • Dell StaffDell Staff
  • Intel StaffIntel Staff
  • QuestionQuestion
  • Resolved questionResolved question
  • General discussionGeneral discussion
  • TipTip
  • Alert or warningAlert or warning
  • PraisePraise
  • RantRant

You are e-mailing the following post: Post Subject

Your e-mail address is used only to let the recipient know who sent the e-mail and in case of transmission error. Neither your address nor the recipient's address will be used for any other purpose.

Sorry, there was a problem emailing this post. Please try again.

Submit Email Cancel

Thank you. Sent email to

Close

Thank you. Sent email to

Close

You are reporting the following post: Post Subject

If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

Offensive: Sexually explicit or offensive language

Spam: Advertisements or commercial links

Disruptive posting: Flaming or offending other users

Illegal activities: Promote cracked software, or other illegal content

Sorry, there was a problem submitting your post. Please try again.

Submit Report Cancel

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

You are posting a reply to: Post Subject

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to the CNET Forums policies for details. All submitted content is subject to CBS Interactive Site Terms of Use.

You are currently tracking this discussion. Click here to manage your tracked discussions.

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

Sorry, there was a problem submitting your post. Please try again.

Sorry, there was a problem generating the preview. Please try again.

Duplicate posts are not allowed in the forums. Please edit your post and submit again.

Submit Reply Preview Cancel

Thank you, , your post has been submitted and will appear on our site shortly.

Close