Dell forum: No video signal?

by: cephalization July 18, 2009 7:27 AM PDT

Like this

0 people like this thread

Staff pick

No video signal?

by cephalization - 7/18/09 7:27 AM

Hello good sirs and ma'ams.

Summary
-No video signal (tried both a tv and monitor)
-Hooked laptop up to same tv and monitor and it worked fine
-ABCD Led lights are green (even when video card unplugged)
-Able to reboot/sleep computer with keyboard shortcuts
-Reseated the ram without any effect
-Booted without video card plugged in without any errors - no beeps and ABCD LED lights green (booted to windows I assume bc was able to use keyboard shortcuts to reboot the machine)
-ATI AGP video card (has no visual damage to it)

I'm using an old Dell Dimension 8300 desktop as a streaming video player for my LCD tv. Just last night it decided to hate me. It is running XP, service pack 2. I have AVG installed.

The other night it crashed while streaming netflix. The video froze with one solid row of horizontal pixels running through the video. The sound kept going, then started looping last 1/2 second of sound.

I had to hard boot. Restarted, no signal. So, I Unplugged for a few seconds, then booted fine. However, it froze again in the same way and now doesn't output any video signal.

I am guessing it is the video card, but don't have a spare one lying around. Any suggestions? Thank you.

Forum Icon Legend

  • UnreadUnread
  • ReadRead
  • Locked threadLocked thread
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  • ModeratorModerator
  • CNET StaffCNET Staff
  • Samsung StaffSamsung Staff
  • Norton Authorized Support TeamNorton Authorized Support Team
  • AVG StaffAVG Staff
  • avast! Staffavast! Staff
  • Webroot Support TeamWebroot Support Team
  • Acer Customer Experience TeamAcer Customer Experience Team
  • Windows Outreach TeamWindows Outreach Team
  • DISH staffDISH staff
  • Dell StaffDell Staff
  • Intel StaffIntel Staff
  • QuestionQuestion
  • Resolved questionResolved question
  • General discussionGeneral discussion
  • TipTip
  • Alert or warningAlert or warning
  • PraisePraise
  • RantRant

You are e-mailing the following post: Post Subject

Your e-mail address is used only to let the recipient know who sent the e-mail and in case of transmission error. Neither your address nor the recipient's address will be used for any other purpose.

Sorry, there was a problem emailing this post. Please try again.

Submit Email Cancel

Thank you. Sent email to

Close

Thank you. Sent email to

Close

You are reporting the following post: Post Subject

If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

Offensive: Sexually explicit or offensive language

Spam: Advertisements or commercial links

Disruptive posting: Flaming or offending other users

Illegal activities: Promote cracked software, or other illegal content

Sorry, there was a problem submitting your post. Please try again.

Submit Report Cancel

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

You are posting a reply to: Post Subject

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to the CNET Forums policies for details. All submitted content is subject to CBS Interactive Site Terms of Use.

You are currently tracking this discussion. Click here to manage your tracked discussions.

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

Sorry, there was a problem submitting your post. Please try again.

Sorry, there was a problem generating the preview. Please try again.

Duplicate posts are not allowed in the forums. Please edit your post and submit again.

Submit Reply Preview Cancel

Thank you, , your post has been submitted and will appear on our site shortly.

Close