Samsung forum: Another SmartTv that has poor Netflix performance

by: pfreep57 January 27, 2013 11:03 AM PST

Like this

0 people like this thread

Staff pick

Another SmartTv that has poor Netflix performance

by pfreep57 - 1/27/13 11:03 AM

Another thread titled "Netflix refuses to load things on Samsung Smart Tv" very accurately captured my experience with Netflix on my Samsung. Details:
Device: UN55ES7500
SW: T-ECPAKUC-1041.1, BT-I/G
Network Connection is wireless to DSL router running 802.11g, with WPA2 security.

Netflix SW Ver. 3.105
Browser SW Ver. 1.233

I frequently receive the error dialog "We are having trouble playing this title right now." It also typically takes 1/2 to 1 minute to connect to Netflix. In addition, when I run a network speed test (www.speedtest.net) from the browser, I achieve barely 1Mbps download. (Wireless bandwith is 54Mbps and DSL is 20Mbps). My low-end laptop achieves 13Mbps on speedtest.net when co-located with the TV. I also have problems with Blockbuster having to buffer when playing HD movies.

I have installed a 9dB gain antenna on the wireless router and it is oriented toward the TV. When I check the network status on the TV it reports connection to the internet and 4 "bars" signal strength. I can co-locate my laptop with the TV, and stream Netflix without any problems. The laptop reports 5 bars, and "Excellent" signal strength.

I have none of these problems using my laptop. It immediately (< 10sec) connects to Netflix and never even buffers when streaming. When the SmartTv refuses to play a show on Netflix, I can immediately access it from my laptop and it plays fine.

I previously had a UN55D7000 that lost all network capability a few months after purchase. It was replaced with this UN55ES7500, after nearly two months of dealing with Samsung Tech support and two home visits with motherboard replacement by the local support contractor.

Forum Icon Legend

  • UnreadUnread
  • ReadRead
  • Locked threadLocked thread
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  • ModeratorModerator
  • CNET StaffCNET Staff
  • Samsung StaffSamsung Staff
  • Norton Authorized Support TeamNorton Authorized Support Team
  • AVG StaffAVG Staff
  • avast! Staffavast! Staff
  • Webroot Support TeamWebroot Support Team
  • Acer Customer Experience TeamAcer Customer Experience Team
  • Windows Outreach TeamWindows Outreach Team
  • DISH staffDISH staff
  • Dell StaffDell Staff
  • Intel StaffIntel Staff
  • QuestionQuestion
  • Resolved questionResolved question
  • General discussionGeneral discussion
  • TipTip
  • Alert or warningAlert or warning
  • PraisePraise
  • RantRant

You are e-mailing the following post: Post Subject

Your e-mail address is used only to let the recipient know who sent the e-mail and in case of transmission error. Neither your address nor the recipient's address will be used for any other purpose.

Sorry, there was a problem emailing this post. Please try again.

Submit Email Cancel

Thank you. Sent email to

Close

Thank you. Sent email to

Close

You are reporting the following post: Post Subject

If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

Offensive: Sexually explicit or offensive language

Spam: Advertisements or commercial links

Disruptive posting: Flaming or offending other users

Illegal activities: Promote cracked software, or other illegal content

Sorry, there was a problem submitting your post. Please try again.

Submit Report Cancel

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

You are posting a reply to: Post Subject

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to the CNET Forums policies for details. All submitted content is subject to CBS Interactive Site Terms of Use.

You are currently tracking this discussion. Click here to manage your tracked discussions.

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

Sorry, there was a problem submitting your post. Please try again.

Sorry, there was a problem generating the preview. Please try again.

Duplicate posts are not allowed in the forums. Please edit your post and submit again.

Submit Reply Preview Cancel

Thank you, , your post has been submitted and will appear on our site shortly.

Close