Samsung forum: so... my Bravia works with SamSoundbar, but not my SamTV

by: ixobelle December 31, 2012 3:37 PM PST

Like this

0 people like this thread

Staff pick

so... my Bravia works with SamSoundbar, but not my SamTV

by ixobelle - 12/31/12 3:37 PM

seriously, this is ridiculous.

I upgraded my main TV from a 40" Bravia to a 55" Samsung 7150.

I also have a Samsung Soundbar with wireless sub.

For whatever reason, the soundbar works great with the sony TV, but the samsung cannot communicate with it in the same way.

Airnet+ is configured, the TV "sees" it, and can use the vol +/- to turn the volume up and down (with some humongous garbagey animated banner on the screen, which I already hate). When I turn the TV off, the soundbar will turn off, as well.

Turning the TV ON, though, will not turn the soundbar on. This worked fine on the sony. Not on the samsung.

The "solutions" I've come across are this:

1) Use optical cord for audio, which will allow the SB to turn on when it detects a digital signal from the TV. Turning the TV off, though, the soundbar needs to "not get a signal for 20 minutes" at which point it will shut itself down. This is garbage, but OK. Oh wait, though... this needs me to configure the TV as having external speakers, which then means a separate remote to adjust sound.

2) use HDMI, and enable Anynet+. This allows the TV remote to adjust the soundbar volume, and will allow me to turn the bar off when the TV goes off, but turning the TV back on requires (surprise!) the 2nd remote to turn it back on.

At this point, the sound and TV are BOTH SAMSUNG.

When one half of that equation was Sony, it worked perfectly. I cannot believe that I've lost functionality by making both units the same manufacturer.

Forum Icon Legend

  • UnreadUnread
  • ReadRead
  • Locked threadLocked thread
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  • ModeratorModerator
  • CNET StaffCNET Staff
  • Samsung StaffSamsung Staff
  • Norton Authorized Support TeamNorton Authorized Support Team
  • AVG StaffAVG Staff
  • avast! Staffavast! Staff
  • Webroot Support TeamWebroot Support Team
  • Acer Customer Experience TeamAcer Customer Experience Team
  • Windows Outreach TeamWindows Outreach Team
  • DISH staffDISH staff
  • Dell StaffDell Staff
  • Intel StaffIntel Staff
  • QuestionQuestion
  • Resolved questionResolved question
  • General discussionGeneral discussion
  • TipTip
  • Alert or warningAlert or warning
  • PraisePraise
  • RantRant

You are e-mailing the following post: Post Subject

Your e-mail address is used only to let the recipient know who sent the e-mail and in case of transmission error. Neither your address nor the recipient's address will be used for any other purpose.

Sorry, there was a problem emailing this post. Please try again.

Submit Email Cancel

Thank you. Sent email to

Close

Thank you. Sent email to

Close

You are reporting the following post: Post Subject

If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

Offensive: Sexually explicit or offensive language

Spam: Advertisements or commercial links

Disruptive posting: Flaming or offending other users

Illegal activities: Promote cracked software, or other illegal content

Sorry, there was a problem submitting your post. Please try again.

Submit Report Cancel

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

You are posting a reply to: Post Subject

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to the CNET Forums policies for details. All submitted content is subject to CBS Interactive Site Terms of Use.

You are currently tracking this discussion. Click here to manage your tracked discussions.

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

Sorry, there was a problem submitting your post. Please try again.

Sorry, there was a problem generating the preview. Please try again.

Duplicate posts are not allowed in the forums. Please edit your post and submit again.

Submit Reply Preview Cancel

Thank you, , your post has been submitted and will appear on our site shortly.

Close