Samsung forum: Internet@TV - "Network Interference" -- LN40C650

by: rklippel March 1, 2011 9:07 PM PST

Like this

0 people like this thread

Staff pick

Internet@TV - "Network Interference" -- LN40C650

by rklippel - 3/1/11 9:07 PM

I have a LN40C650 that about two days ago stopped allowing me access to the Samsung Apps to download new Apps. Programs that were already downloaded and installed work just fine. When I click the Samsung Apps menu button in Internet@TV, I receive the message "Network Interference Occurred. Try Again Later."

Just this evening, none of my Apps work. Even the downloaded ones that worked just a short time ago are also experiencing "Network Interference".

I have changed nothing in my network settings nor experiencing any problems with any other devices in my home on my wireless connection. This issue seems to have conicided with a software update (I was recently prompted to update to 2011/01/31_001035), but I am not sure. It does seem to be a more widespread issue though as others on CNET have come across this problem in recent days: http://forums.cnet.com/7723-6035_102-518504-0.html?tag=rb_content;forums06

Is this a more generalized widespread problem that users should wait out? Or is there a solution I can look into? Can anyone please help? I have received different answers from Chat Support (which suggested a reset, which has done nothing for others with the same problem), to Phone Reps who said the server was down for varying amounts of time and were not entirely helpful.

Please help as I purchased the LN40C650 over other TVs for the App features, and also have UN55C8000 waiting in the box that I am now very concerned with have the same problem if I choose to set it up.

Forum Icon Legend

  • UnreadUnread
  • ReadRead
  • Locked threadLocked thread
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  • ModeratorModerator
  • CNET StaffCNET Staff
  • Samsung StaffSamsung Staff
  • Norton Authorized Support TeamNorton Authorized Support Team
  • AVG StaffAVG Staff
  • avast! Staffavast! Staff
  • Webroot Support TeamWebroot Support Team
  • Acer Customer Experience TeamAcer Customer Experience Team
  • Windows Outreach TeamWindows Outreach Team
  • DISH staffDISH staff
  • Dell StaffDell Staff
  • Intel StaffIntel Staff
  • QuestionQuestion
  • Resolved questionResolved question
  • General discussionGeneral discussion
  • TipTip
  • Alert or warningAlert or warning
  • PraisePraise
  • RantRant

You are e-mailing the following post: Post Subject

Your e-mail address is used only to let the recipient know who sent the e-mail and in case of transmission error. Neither your address nor the recipient's address will be used for any other purpose.

Sorry, there was a problem emailing this post. Please try again.

Submit Email Cancel

Thank you. Sent email to

Close

Thank you. Sent email to

Close

You are reporting the following post: Post Subject

If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

Offensive: Sexually explicit or offensive language

Spam: Advertisements or commercial links

Disruptive posting: Flaming or offending other users

Illegal activities: Promote cracked software, or other illegal content

Sorry, there was a problem submitting your post. Please try again.

Submit Report Cancel

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

You are posting a reply to: Post Subject

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to the CNET Forums policies for details. All submitted content is subject to CBS Interactive Site Terms of Use.

You are currently tracking this discussion. Click here to manage your tracked discussions.

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

Sorry, there was a problem submitting your post. Please try again.

Sorry, there was a problem generating the preview. Please try again.

Duplicate posts are not allowed in the forums. Please edit your post and submit again.

Submit Reply Preview Cancel

Thank you, , your post has been submitted and will appear on our site shortly.

Close