Samsung forum: Problems with the Pandora app and Pandora support

by: Lakush13 August 22, 2010 12:47 PM PDT

Like this

0 people like this thread

Staff pick

Problems with the Pandora app and Pandora support

by Lakush13 - 8/22/10 12:47 PM

We recently purchased a new Samsung Internet TV model LN55C650 and after getting it all up and running and connected to our wireless network, started playing around with the Internet@TV. The first app we tried was Pandora since I love the product and have a paid account. The app would not work. After trying it several times both via being logged into an Internet@TV account that was successfully linked to my Pandora account and not being logged in, it simply would not work. So we tried many of the other internet apps and they all worked fine. So back we went to Pandora to figure out what was wrong with the Pandora app. I'm posting our experience to this forum in hopes that it helps other people as one of the other posts (titled "Pandora issues" by Mike-STL on 8/19/10) in this forum finally helped us to resolve the problem (not Pandora's support staff). First of all, the support person I dealt with at Pandora had the audacity to tell me, and this is a quote.. "We don't have other Internet@TV users writing in with problems." The Pandora app problems reported in this forum are proof enough that this statement is far from true. In any case, the problems were related to the device activation code process not working AND not being able to log into Pandora from my Internet@TV account. The support person at Pandora kept telling me that he didn't see any device activation code associated with my Pandora account after trying it multiple times. He had me reset the TV, which we did and that did not work. He had me upgrade the software on our TV, which we did and that did not work. He even updated my account with one of our device activation codes manually (since their web based device activation code process did not seem to be working (even though it indicated that it had completed successfully.) I kept questioning him about why the device activation code process was not working when it appears as though it is and completes with a message that tells you something to the affect that "you can now use Pandora on your TV". I received no acknowledgement or explanation from him on this. After 5 days of unsuccessful troubleshooting with this customer support person at Pandora, we finally looked for similar problems on the web, which resulted in links to posts about Pandora app problems in the Samsun forum. As mentioned earlier, based on the info in the Mike-STL post on 8/19/10 who had the exact same problems, we deleted the Pandora app and then added it back in. We launched the app and received yet another device activation code. We left this screen up on the TV (we did not exit out of it) and went back into Pandora's Samsung device activation registration area and once again, entered the code and the account info. Once again, the process appeared to work just fine. We then exited out of the is activation code screen and then launched Pandora again. It finally worked. BUT.. it will still not log in to the app if you try to launch it after being logged in to your Internet@TV account. Still getting the message ""Cannot login" "Invalid user-id and/or password". When you link your Pandora account info to your Internet@TV account, it will check out on Pandora and come back and say "Registration successful", but it will not log you in via this log in method. Hope this helps anyone out there to avoid this terrible experience with getting this app to work. Maybe the Pandora app has not been fully tested and not ready to be available on the Samsung TVs, because there are obvious problems that are causing customers far more problems then they should be getting after such an expensive TV purchase.

Forum Icon Legend

  • UnreadUnread
  • ReadRead
  • Locked threadLocked thread
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  • ModeratorModerator
  • CNET StaffCNET Staff
  • Samsung StaffSamsung Staff
  • Norton Authorized Support TeamNorton Authorized Support Team
  • AVG StaffAVG Staff
  • avast! Staffavast! Staff
  • Webroot Support TeamWebroot Support Team
  • Acer Customer Experience TeamAcer Customer Experience Team
  • Windows Outreach TeamWindows Outreach Team
  • DISH staffDISH staff
  • Dell StaffDell Staff
  • Intel StaffIntel Staff
  • QuestionQuestion
  • Resolved questionResolved question
  • General discussionGeneral discussion
  • TipTip
  • Alert or warningAlert or warning
  • PraisePraise
  • RantRant

You are e-mailing the following post: Post Subject

Your e-mail address is used only to let the recipient know who sent the e-mail and in case of transmission error. Neither your address nor the recipient's address will be used for any other purpose.

Sorry, there was a problem emailing this post. Please try again.

Submit Email Cancel

Thank you. Sent email to

Close

Thank you. Sent email to

Close

You are reporting the following post: Post Subject

If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

Offensive: Sexually explicit or offensive language

Spam: Advertisements or commercial links

Disruptive posting: Flaming or offending other users

Illegal activities: Promote cracked software, or other illegal content

Sorry, there was a problem submitting your post. Please try again.

Submit Report Cancel

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

You are posting a reply to: Post Subject

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to the CNET Forums policies for details. All submitted content is subject to CBS Interactive Site Terms of Use.

You are currently tracking this discussion. Click here to manage your tracked discussions.

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

Sorry, there was a problem submitting your post. Please try again.

Sorry, there was a problem generating the preview. Please try again.

Duplicate posts are not allowed in the forums. Please edit your post and submit again.

Submit Reply Preview Cancel

Thank you, , your post has been submitted and will appear on our site shortly.

Close