Samsung forum: wis09abgn not working with WPA2

by: miguellspinheiro April 21, 2010 4:29 PM PDT

Like this

0 people like this thread

Staff pick

wis09abgn not working with WPA2

by miguellspinheiro - 4/21/10 4:29 PM

Hi all,

I have an LED TV UN40B7000 with an WIS09ABGN wireless adapter.
I have an DLINK DI-524 wireless router configured in G Mode and working now at 54 Mbps.
Both are configured with the last firmware (from Brazil support sites).

The problem is:
if I put both TV and router to use WEP, everything is OK and my TV works fine on @internet.
if I put both the router to use WPA2 (using WPA2 pre shared key and AES), the TV cannot connect.
The log on router shows the same error during one or two minutes. The log entries look like this:
Sunday April 18, 2010 12:43:31 Associated: 00-12-FB-2E-6F-44 st=0
Sunday April 18, 2010 12:43:35 Disassociated: 00-12-FB-2E-6F-44 because WPA retry failed 4

My notebook works fine using WPA2 with that wireless router.
yet, Here is some information about the router:
Beacon Interval 100 (msec, range: 1~65535, default: 100)
RTS Threshold 2432 (range: 256~2432, default: 2432)
Fragmentation 2346 (range: 256~2346, default: 2346, even number only)
DTIM Interval 3 (range: 1~255, default: 3)
Wireless Mode G (11 b/g Mixed G mode 11n mode 11 b/g/n Mixed)
TX Rates Auto (Mbps)
SSID broadcast Enable

Anyway, Is it possible to use WPA2? where I am wrong?

Forum Icon Legend

  • UnreadUnread
  • ReadRead
  • Locked threadLocked thread
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  • ModeratorModerator
  • CNET StaffCNET Staff
  • Samsung StaffSamsung Staff
  • Norton Authorized Support TeamNorton Authorized Support Team
  • AVG StaffAVG Staff
  • avast! Staffavast! Staff
  • Webroot Support TeamWebroot Support Team
  • Acer Customer Experience TeamAcer Customer Experience Team
  • Windows Outreach TeamWindows Outreach Team
  • DISH staffDISH staff
  • Dell StaffDell Staff
  • Intel StaffIntel Staff
  • QuestionQuestion
  • Resolved questionResolved question
  • General discussionGeneral discussion
  • TipTip
  • Alert or warningAlert or warning
  • PraisePraise
  • RantRant

You are e-mailing the following post: Post Subject

Your e-mail address is used only to let the recipient know who sent the e-mail and in case of transmission error. Neither your address nor the recipient's address will be used for any other purpose.

Sorry, there was a problem emailing this post. Please try again.

Submit Email Cancel

Thank you. Sent email to

Close

Thank you. Sent email to

Close

You are reporting the following post: Post Subject

If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

Offensive: Sexually explicit or offensive language

Spam: Advertisements or commercial links

Disruptive posting: Flaming or offending other users

Illegal activities: Promote cracked software, or other illegal content

Sorry, there was a problem submitting your post. Please try again.

Submit Report Cancel

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

You are posting a reply to: Post Subject

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to the CNET Forums policies for details. All submitted content is subject to CBS Interactive Site Terms of Use.

You are currently tracking this discussion. Click here to manage your tracked discussions.

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

Sorry, there was a problem submitting your post. Please try again.

Sorry, there was a problem generating the preview. Please try again.

Duplicate posts are not allowed in the forums. Please edit your post and submit again.

Submit Reply Preview Cancel

Thank you, , your post has been submitted and will appear on our site shortly.

Close