Samsung forum: LN40A530 TV VOLUME PROBLEM

by: Derbo7 February 27, 2010 7:02 AM PST

Like this

0 people like this thread

Staff pick

LN40A530 TV VOLUME PROBLEM

by Derbo7 - 2/27/10 7:02 AM

I have had a Samsung LCD TV model LN40A530 for about a 1.5 years now. Two days ago while watching TV suddenly there was no volume. At first I assumed it was the show, but when I changed stations there was still no sound. I then tried raising the volume & where the slider is on the TV that shows the volume control, at the top of the display is a set of headphones. I assume this means the TV thinks there are headphones plugged into the jack, but I have never used headphones on the TV.

- I tried doing a sound reset from the menu option - still no sound
- I tried reseting the TV to factory settings by holding down the "EXIT" button on the remote and going through the steps - still no sound (I did this at the request of a Sumsung phone service rep)
- I tried plugging headphones into the headphone jack on the TV (I did get sound through the headphones) and unplugging them - still no sound through the TV speakers

I'd appreciate any help or suggestions as my TV is off warranty. The Samsung phone service rep suggested I take it in for repair, but I figure there might be something else to try first. I temporarily have it hooked up to an old amp & speakers that I've had since the 80's.

Forum Icon Legend

  • UnreadUnread
  • ReadRead
  • Locked threadLocked thread
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  • ModeratorModerator
  • CNET StaffCNET Staff
  • Samsung StaffSamsung Staff
  • Norton Authorized Support TeamNorton Authorized Support Team
  • AVG StaffAVG Staff
  • avast! Staffavast! Staff
  • Webroot Support TeamWebroot Support Team
  • Acer Customer Experience TeamAcer Customer Experience Team
  • Windows Outreach TeamWindows Outreach Team
  • DISH staffDISH staff
  • Dell StaffDell Staff
  • Intel StaffIntel Staff
  • QuestionQuestion
  • Resolved questionResolved question
  • General discussionGeneral discussion
  • TipTip
  • Alert or warningAlert or warning
  • PraisePraise
  • RantRant

You are e-mailing the following post: Post Subject

Your e-mail address is used only to let the recipient know who sent the e-mail and in case of transmission error. Neither your address nor the recipient's address will be used for any other purpose.

Sorry, there was a problem emailing this post. Please try again.

Submit Email Cancel

Thank you. Sent email to

Close

Thank you. Sent email to

Close

You are reporting the following post: Post Subject

If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

Offensive: Sexually explicit or offensive language

Spam: Advertisements or commercial links

Disruptive posting: Flaming or offending other users

Illegal activities: Promote cracked software, or other illegal content

Sorry, there was a problem submitting your post. Please try again.

Submit Report Cancel

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

You are posting a reply to: Post Subject

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to the CNET Forums policies for details. All submitted content is subject to CBS Interactive Site Terms of Use.

You are currently tracking this discussion. Click here to manage your tracked discussions.

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

Sorry, there was a problem submitting your post. Please try again.

Sorry, there was a problem generating the preview. Please try again.

Duplicate posts are not allowed in the forums. Please edit your post and submit again.

Submit Reply Preview Cancel

Thank you, , your post has been submitted and will appear on our site shortly.

Close