Samsung forum: Gateway ping fails - Samsung BD-P1600 - not wireless

by: paulhepker1 May 29, 2009 5:19 PM PDT

Like this

0 people like this thread

Staff pick

Gateway ping fails - Samsung BD-P1600 - not wireless

by paulhepker1 - 5/29/09 5:19 PM

I just bought a Samsung Blu-Ray player (BD-P 1600) that gives you the option to stream Netflix movies. I am trying to set up the network and am having issues with a thing called "Gateway ping"... which fails on the network connection test screen.

The player is connected directly via Ethernet cable to my Apple Extreme, which in turn is connected to a Motorola Surfboard cable modem (192.168.100.1). I am with Time Warner Cable.

The fields I am required to fill in on the Samsung Cable Network setup screen are the following:

DHCP: Off
(if On - it disables all of the following fields)
IP address: 192.168.1.16
(Self-assigned - Apple Extreme set to assign IP addresses between range 192.186.1.1-200)
Subnet Mask: 255.255.255.0
(Although my Apple Extreme Airport utility says the subnet mask is 255.255.248.0)
Gateway: 66.75.160.38
(I have a feeling this is where the problem lies - I have tried the following without luck: 192.168.1.1; 192.168.100.1; my router IP: 76.xxx.104.1; my dynamic Ip address: 76.xxx.110.96)
Primary DNS: 66.75.160.63
Secondary DNS: 66.75.160.64

When I use these settings and then go the "Network Connection Test" I get the following result:

v MAC Address (00:23:99:01:d6:a9)
v IP Address,Subnet Mask,Gateway,DNS Server
x Gateway Ping
Internet Service Test

I had the same results last night with an AMBIT modem, which I exchanged at TWC today, hoping that might be the problem.

I have tried connecting the Samsung directly to both modems, bypassing the Apple Extreme, and the Gateway ping fails each time. So I don't believe it has anything to do with the Apple router...

When I log into the configuration manager of the Motorola Surfboard modem at 192.168.100.1, everything seems to be fine. The only questionable item is "Initialize Baseline Privacy......Done".

By the way - I installed exactly the same player in my girlfriend's apartment last week, also with TWC, but with a different modem (a wireless one). The Samsung connected seamlessly to Netflix using the Auto DHCP and DNS options, connected directly to her modem by Ethernet cable...

If anyone can help I'd be extremely grateful. I've done what I can...

Thanks.

Forum Icon Legend

  • UnreadUnread
  • ReadRead
  • Locked threadLocked thread
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  • ModeratorModerator
  • CNET StaffCNET Staff
  • Samsung StaffSamsung Staff
  • Norton Authorized Support TeamNorton Authorized Support Team
  • AVG StaffAVG Staff
  • avast! Staffavast! Staff
  • Webroot Support TeamWebroot Support Team
  • Acer Customer Experience TeamAcer Customer Experience Team
  • Windows Outreach TeamWindows Outreach Team
  • DISH staffDISH staff
  • Dell StaffDell Staff
  • Intel StaffIntel Staff
  • QuestionQuestion
  • Resolved questionResolved question
  • General discussionGeneral discussion
  • TipTip
  • Alert or warningAlert or warning
  • PraisePraise
  • RantRant

You are e-mailing the following post: Post Subject

Your e-mail address is used only to let the recipient know who sent the e-mail and in case of transmission error. Neither your address nor the recipient's address will be used for any other purpose.

Sorry, there was a problem emailing this post. Please try again.

Submit Email Cancel

Thank you. Sent email to

Close

Thank you. Sent email to

Close

You are reporting the following post: Post Subject

If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

Offensive: Sexually explicit or offensive language

Spam: Advertisements or commercial links

Disruptive posting: Flaming or offending other users

Illegal activities: Promote cracked software, or other illegal content

Sorry, there was a problem submitting your post. Please try again.

Submit Report Cancel

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

You are posting a reply to: Post Subject

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to the CNET Forums policies for details. All submitted content is subject to CBS Interactive Site Terms of Use.

You are currently tracking this discussion. Click here to manage your tracked discussions.

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

Sorry, there was a problem submitting your post. Please try again.

Sorry, there was a problem generating the preview. Please try again.

Duplicate posts are not allowed in the forums. Please edit your post and submit again.

Submit Reply Preview Cancel

Thank you, , your post has been submitted and will appear on our site shortly.

Close