Samsung forum: HDMI PS3 no signal

by: smida02 February 25, 2009 12:07 PM PST

Like this

0 people like this thread

Staff pick

HDMI PS3 no signal

by smida02 - 2/25/09 12:07 PM

I have a 50" DLP TV with DVI connections. Circa 2006 (don't have the model number). I use a mechanical switching box as the TV only has 1 DVI input. I have decent DVI cables with DVI-HDMI converters on one end. I have my Direct TV HD box and my Oppo upscaling DVD player plugged into the switch. I have had no problems for over a year now. I recently bought a PS3 and moved the Oppo to another room. The PS3 was working flawlessly from the start. Great picture, great sound Bluray and all. The switching box seemed to be fine too. The other day while watching TV I switched over to the PS3 and mysteriously got the "No Signal" message from the Samsung. I tried the PS3 using the supplied analog cables and it works fine through analog. So I unplugged it and plugged it into my computer monitor using DVI with the same HDMI converter plugged into that cable. The PS3 worked fine!!
This tells me that the PS3 is outputting fine in both analog and HDMI mode. I have tried turning the TV on first, turning the PS3 on first, holding the button down until I hear 2 beeps, not holding the button down. I tried hooking both cables to the Samsung booting the PS3 in analog and switching to HDMI - still the Samsung says "No Signal". I have read dozens of other posts where folks had similar issues with Samsung not detecting HDMI input but have yet to read a definitive solution.

Does anyone have a real solution to this problem? Please don't tell me to buy new cables as the PS3 was working flawlessly with the current cables. Also Direct TV & my Oppo all work fine with these cables.

Forum Icon Legend

  • UnreadUnread
  • ReadRead
  • Locked threadLocked thread
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  • ModeratorModerator
  • CNET StaffCNET Staff
  • Samsung StaffSamsung Staff
  • Norton Authorized Support TeamNorton Authorized Support Team
  • AVG StaffAVG Staff
  • avast! Staffavast! Staff
  • Webroot Support TeamWebroot Support Team
  • Acer Customer Experience TeamAcer Customer Experience Team
  • Windows Outreach TeamWindows Outreach Team
  • DISH staffDISH staff
  • Dell StaffDell Staff
  • Intel StaffIntel Staff
  • QuestionQuestion
  • Resolved questionResolved question
  • General discussionGeneral discussion
  • TipTip
  • Alert or warningAlert or warning
  • PraisePraise
  • RantRant

You are e-mailing the following post: Post Subject

Your e-mail address is used only to let the recipient know who sent the e-mail and in case of transmission error. Neither your address nor the recipient's address will be used for any other purpose.

Sorry, there was a problem emailing this post. Please try again.

Submit Email Cancel

Thank you. Sent email to

Close

Thank you. Sent email to

Close

You are reporting the following post: Post Subject

If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

Offensive: Sexually explicit or offensive language

Spam: Advertisements or commercial links

Disruptive posting: Flaming or offending other users

Illegal activities: Promote cracked software, or other illegal content

Sorry, there was a problem submitting your post. Please try again.

Submit Report Cancel

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

You are posting a reply to: Post Subject

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to the CNET Forums policies for details. All submitted content is subject to CBS Interactive Site Terms of Use.

You are currently tracking this discussion. Click here to manage your tracked discussions.

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

Sorry, there was a problem submitting your post. Please try again.

Sorry, there was a problem generating the preview. Please try again.

Duplicate posts are not allowed in the forums. Please edit your post and submit again.

Submit Reply Preview Cancel

Thank you, , your post has been submitted and will appear on our site shortly.

Close