Windows Vista forum: BootMgr is missing problems

by: pal5510 April 13, 2009 3:12 PM PDT

Like this

0 people like this thread

Staff pick

BootMgr is missing problems

by pal5510 - 4/13/09 3:12 PM

I have a Compaq Presario Notebook F500 Series. It has Vista home premium. I use Cox Cable's McAfee security suite. It is updated and run regularly.

This morning when I turned the laptop on, the audio, internet and some other applications weren't working (had Xs over the icons at the bottom). I have no idea why. I had run Spybot before shutting it down last night.

I tried running the basic repair fixes to no avail. I had started with the audio icon on the control panel and nothing worked. At one point in trying to fix the problem I got an error msg. but didn't write down the number - didn't think the problem would get worse. I think the error msg was something like 1200 or 1202. I put the laptop into safe mode and tried to run the virus scan and it wouldn't open. The McAfee logo box appeared then disappeared without opening. Same with some other programs. I could move files onto my flash drive however.

I was going to do a system restore and even though I had created a restore point months ago, the program indicated there was no restore point. XP was so much easier being able to just pick a date on the calendar. I have all my personal files on a disk and flash drive so I was going to reformat the computer. It had been running really slowly lately. Even though there was no indication of a virus I thought maybe it was infected. I couldn't run the reformat either. I did a disk check. I walked away from the computer to take a phone call and when I came back the screen was black with the BootMgr is missing message and press ctrl+alt+dlt msg was below.

I did that several times with no change. I pressed F10 on restart and checked out the miscellaneous tabs to see if there was anything helpful in that. The only thing I did that I thought I could do without screwing things up was the Primary Hard Disk Self Test. I ran that and it passed. I didn't want to fool with anything else. I know my limitations.

I did a search for Bootmgr is missing and all kinds of answers came up, all having to do with installation disks. I don't have recovery disks and Compaq didn't include installation disks.

I can do a lot as long as I get a step by step guide. I need my laptop for a trip. Can anyone please help me fix this bugger??? I'm using my old (2002) desktop now and it works better than my two year old laptop did.

Forum Icon Legend

  • UnreadUnread
  • ReadRead
  • Locked threadLocked thread
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  • ModeratorModerator
  • CNET StaffCNET Staff
  • Samsung StaffSamsung Staff
  • Norton Authorized Support TeamNorton Authorized Support Team
  • AVG StaffAVG Staff
  • avast! Staffavast! Staff
  • Webroot Support TeamWebroot Support Team
  • Acer Customer Experience TeamAcer Customer Experience Team
  • Windows Outreach TeamWindows Outreach Team
  • DISH staffDISH staff
  • Dell StaffDell Staff
  • Intel StaffIntel Staff
  • QuestionQuestion
  • Resolved questionResolved question
  • General discussionGeneral discussion
  • TipTip
  • Alert or warningAlert or warning
  • PraisePraise
  • RantRant

You are e-mailing the following post: Post Subject

Your e-mail address is used only to let the recipient know who sent the e-mail and in case of transmission error. Neither your address nor the recipient's address will be used for any other purpose.

Sorry, there was a problem emailing this post. Please try again.

Submit Email Cancel

Thank you. Sent email to

Close

Thank you. Sent email to

Close

You are reporting the following post: Post Subject

If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

Offensive: Sexually explicit or offensive language

Spam: Advertisements or commercial links

Disruptive posting: Flaming or offending other users

Illegal activities: Promote cracked software, or other illegal content

Sorry, there was a problem submitting your post. Please try again.

Submit Report Cancel

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

You are posting a reply to: Post Subject

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to the CNET Forums policies for details. All submitted content is subject to CBS Interactive Site Terms of Use.

You are currently tracking this discussion. Click here to manage your tracked discussions.

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

Sorry, there was a problem submitting your post. Please try again.

Sorry, there was a problem generating the preview. Please try again.

Duplicate posts are not allowed in the forums. Please edit your post and submit again.

Submit Reply Preview Cancel

Thank you, , your post has been submitted and will appear on our site shortly.

Close