Windows Vista forum: Vista 64 Bit - Antivirus cannot find update server

by: ozyman4269 August 8, 2008 1:54 AM PDT

Like this

0 people like this thread

Staff pick

Vista 64 Bit - Antivirus cannot find update server

by ozyman4269 - 8/8/08 1:54 AM

I don't know if this is a OS problem or a software problem so I'm putting it in the Virus forum and the Vista forum.

This one that has me completely boondoggled.

On my recent trip back to the states I got my wife a nice new compact Dell XPS 1330 laptop.

I didn't know it at the time but it's a 64 bit version of Win Vista home premium SP1. (This may or may not be the key to my problems, the 64 bit part)

It came preloaded with Norton internet security for a month so I went ahead and turned the crap-ware on and figured I'd use it until I did all the updates the machine needed and then switch it over to Avast.

Internet works fine, windows update works fine. Norton and windows defender cannot find their respective up date servers.

Time passes and last night I removed Norton, updated windows defender (can update now) and then through on Avast.

After reboot I can not get IE to load a web page, but Outlook works (can send/receive) and Avast cannot update itself / cannot find server.

Strange.... I try turning off the "Web Shield" module of AVG and now IE can load pages but still Avast cannot connect to update it self.
I go to the avast help/support/FAQs and add every thing that I can as an exception to windows firewall but still can not connect to update server.

I then remove Avast and place AVG on the Machine.
Same problem: Can load web pages but cannot reach Anti-virus update server to update definitions/program.

I do the firewall safety dance again and still no dice.

I remove AVG and try Anti-Vir
Same problem again?????

I give up and go to bed


All Anti-virus's that I tried stated that they were Vista 64 bit compliment and I DL'ed them from their own home pages.

Anybody have any clue what's going on or how to correct it??? How do I get my Antivirus to update it self when the preloaded one couldn't do it??

Forum Icon Legend

  • UnreadUnread
  • ReadRead
  • Locked threadLocked thread
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  • ModeratorModerator
  • CNET StaffCNET Staff
  • Samsung StaffSamsung Staff
  • Norton Authorized Support TeamNorton Authorized Support Team
  • AVG StaffAVG Staff
  • avast! Staffavast! Staff
  • Webroot Support TeamWebroot Support Team
  • Acer Customer Experience TeamAcer Customer Experience Team
  • Windows Outreach TeamWindows Outreach Team
  • DISH staffDISH staff
  • Dell StaffDell Staff
  • Intel StaffIntel Staff
  • QuestionQuestion
  • Resolved questionResolved question
  • General discussionGeneral discussion
  • TipTip
  • Alert or warningAlert or warning
  • PraisePraise
  • RantRant

You are e-mailing the following post: Post Subject

Your e-mail address is used only to let the recipient know who sent the e-mail and in case of transmission error. Neither your address nor the recipient's address will be used for any other purpose.

Sorry, there was a problem emailing this post. Please try again.

Submit Email Cancel

Thank you. Sent email to

Close

Thank you. Sent email to

Close

You are reporting the following post: Post Subject

If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

Offensive: Sexually explicit or offensive language

Spam: Advertisements or commercial links

Disruptive posting: Flaming or offending other users

Illegal activities: Promote cracked software, or other illegal content

Sorry, there was a problem submitting your post. Please try again.

Submit Report Cancel

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

You are posting a reply to: Post Subject

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to the CNET Forums policies for details. All submitted content is subject to CBS Interactive Site Terms of Use.

You are currently tracking this discussion. Click here to manage your tracked discussions.

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

Sorry, there was a problem submitting your post. Please try again.

Sorry, there was a problem generating the preview. Please try again.

Duplicate posts are not allowed in the forums. Please edit your post and submit again.

Submit Reply Preview Cancel

Thank you, , your post has been submitted and will appear on our site shortly.

Close