Windows Vista forum: Checkpoint SecuRemote SecureClient disappears from Vista

by: woodae July 25, 2007 12:55 PM PDT

Like this

0 people like this thread

Staff pick

Checkpoint SecuRemote SecureClient disappears from Vista

by woodae - 7/25/07 12:55 PM

I'm running a new Acer Aspire with WV Business 32bit edition and use Checkpoints Securemote / Secureclient to connect to the company VPN.
Since the release of the Vista version of SR/SC I have been (trying) to run it.
This is what happens. The install goes perfectly, all the miniports etc get installed no problem, the config and connection likewise present no problem at all and there seems to be no problem performance wise.
But after the second re-boot Securemote / Secureclient is missing from the system tray. I look for it in programs and run it, but nothing happens.
I uninstalled and reinstalled the client several times, it works fine for 2 re-boots and then the same thing happens.
2 weeks ago I re-built the entire laptop from scratch, set up Securemote / Secureclient and guess what. 2 reboots later, its gone.
I've tried disabling Norton AV 2007 that I'm running too and have looked through every problem I can find on the internet but I seem t be alone on this one.
There is no other VPN software running on the laptop...
Anyone got an idea of whats going on? Anyone else on Vista on an Acer using the client?
Ta for any ideas

Forum Icon Legend

  • UnreadUnread
  • ReadRead
  • Locked threadLocked thread
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  • ModeratorModerator
  • CNET StaffCNET Staff
  • Samsung StaffSamsung Staff
  • Norton Authorized Support TeamNorton Authorized Support Team
  • AVG StaffAVG Staff
  • avast! Staffavast! Staff
  • Webroot Support TeamWebroot Support Team
  • Acer Customer Experience TeamAcer Customer Experience Team
  • Windows Outreach TeamWindows Outreach Team
  • DISH staffDISH staff
  • Dell StaffDell Staff
  • Intel StaffIntel Staff
  • QuestionQuestion
  • Resolved questionResolved question
  • General discussionGeneral discussion
  • TipTip
  • Alert or warningAlert or warning
  • PraisePraise
  • RantRant

You are e-mailing the following post: Post Subject

Your e-mail address is used only to let the recipient know who sent the e-mail and in case of transmission error. Neither your address nor the recipient's address will be used for any other purpose.

Sorry, there was a problem emailing this post. Please try again.

Submit Email Cancel

Thank you. Sent email to

Close

Thank you. Sent email to

Close

You are reporting the following post: Post Subject

If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

Offensive: Sexually explicit or offensive language

Spam: Advertisements or commercial links

Disruptive posting: Flaming or offending other users

Illegal activities: Promote cracked software, or other illegal content

Sorry, there was a problem submitting your post. Please try again.

Submit Report Cancel

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

You are posting a reply to: Post Subject

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to the CNET Forums policies for details. All submitted content is subject to CBS Interactive Site Terms of Use.

You are currently tracking this discussion. Click here to manage your tracked discussions.

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

Sorry, there was a problem submitting your post. Please try again.

Sorry, there was a problem generating the preview. Please try again.

Duplicate posts are not allowed in the forums. Please edit your post and submit again.

Submit Reply Preview Cancel

Thank you, , your post has been submitted and will appear on our site shortly.

Close